Conditional Formatting bug

Conditional Formatting bug

Hi,

Conditional formatting does not appear to be working in reports.

In the example below, i have created two conditional formatting criteria to highlight a record either red or green based on its value. However, when running the report it simply applies the formatting from the last criteria to all records.   (It is as if there is no criteria at all and it is simply applying the formatting to all records).

Further to this, when i create a conditional format with a criteria, save it, and then edit that conditional format, it has forgotten the criteria.


I am seening the same problem on different reports, in different applications, and i have tried in both Google Chrome and Firefox.

Please advise.

Thanks

    Zoho Pagesense Resources

        Zoho SalesIQ Resources



              Zoho TeamInbox Resources

                Zoho DataPrep Resources


                    Zoho CRM Plus Resources

                      Zoho Books Resources


                        Zoho Subscriptions Resources

                          Zoho Desk Resources

                            Zoho Projects Resources


                              Zoho Sprints Resources


                                Qntrl Resources


                                  Zoho Creator Resources


                                    Zoho WorkDrive Resources




                                        Zoho Campaigns Resources

                                          Zoho CRM Resources

                                                      Design. Discuss. Deliver.

                                                      Create visually engaging stories with Zoho Show.

                                                      Get Started Now