Paste image to Wiki editor does not work

Paste image to Wiki editor does not work

I edit a wiki page and paste an image from the clipboard to the editor. The Image appears. As soon as I save the page, the image disappears. In the html source code I see an empty img tag.

Tested with google chrome and firefox on Ubuntu 20.04.

            Zoho Marketing Automation

                    Zoho Pagesense Resources

                      Zoho SalesIQ Resources



                            Zoho TeamInbox Resources

                              Zoho DataPrep Resources



                                Zoho CRM Plus Resources

                                  Zoho Books Resources


                                    Zoho Subscriptions Resources

                                      Zoho Desk Resources

                                        Zoho Projects Resources


                                          Zoho Sprints Resources


                                            Qntrl Resources


                                              Zoho Creator Resources


                                                Zoho WorkDrive Resources





                                                    Zoho Campaigns Resources

                                                      Zoho CRM Resources

                                                            Design. Discuss. Deliver.

                                                            Create visually engaging stories with Zoho Show.

                                                            Get Started Now