Table of Contents Links don't work

Table of Contents Links don't work

Clicking on the table of contents links does nothing. It changes the URL but does not take the user to the relevant section of the page.

If I copy the link and open a new page with it, I am also not taken to the correct part of the page, it just stays at the top.

Is there a newer version that may work better?

Edit: looking into this more, it seems any Headers with any special characters don't work. Commas, periods, even spaces can mess it up. Any word if the beta fixes the table of contents?

            Zoho Marketing Automation
                • Topic Participants

                • Will

                    Zoho Pagesense Resources

                      Zoho SalesIQ Resources



                            Zoho TeamInbox Resources

                              Zoho DataPrep Resources



                                Zoho CRM Plus Resources

                                  Zoho Books Resources


                                    Zoho Subscriptions Resources

                                      Zoho Desk Resources

                                        Zoho Projects Resources


                                          Zoho Sprints Resources


                                            Qntrl Resources


                                              Zoho Creator Resources


                                                Zoho WorkDrive Resources





                                                    Zoho Campaigns Resources

                                                      Zoho CRM Resources

                                                            Design. Discuss. Deliver.

                                                            Create visually engaging stories with Zoho Show.

                                                            Get Started Now