Zoho Flow Not Triggering as Expected // Support Unresponsive

Zoho Flow Not Triggering as Expected // Support Unresponsive

Hello, 

I've set up a flow that's supposed to trigger based on tagging an email within Zoho Mail. The flow works fine in Test and Debug mode, however, it does not get triggered when someone tags an email. This seems to be a common theme given what I'm seeing in these forums. 

I emailed support on 5/19, to which I got a response the same day asking me to enable support access and provide them with the flow name in question which I did that same day. 

I've emailed to follow up 3 times and have still not received a response (it's been 5 days now). 

Does this product actually work? Is there support staff out there actually working tickets? Would love to be able to lean on this product, but thinking about just writing my own integration if this isn't going to work. 

    Zoho Marketing Automation

            Zoho Pagesense Resources

              Zoho SalesIQ Resources



                    Zoho TeamInbox Resources

                      Zoho DataPrep Resources



                        Zoho CRM Plus Resources

                          Zoho Books Resources


                            Zoho Subscriptions Resources

                              Zoho Desk Resources

                                Zoho Projects Resources


                                  Zoho Sprints Resources


                                    Qntrl Resources


                                      Zoho Creator Resources


                                        Zoho WorkDrive Resources




                                            Zoho Campaigns Resources

                                              Zoho CRM Resources

                                                      Design. Discuss. Deliver.

                                                      Create visually engaging stories with Zoho Show.

                                                      Get Started Now