Data sync issue - Live connect
Issue:
The data level changes and row addition at the DB level is not getting updated in Zoho Analytics Onpremise even after performing "Sync Design" from data source.
Analysis:
Tried to remove the table from the data source and re-add it again, the changes are getting reflected.
Cause:
The issue is with the caching and a bug at code level.
Fix:
1. Stop the Zoho Analytics Onpremise service
3. Copy the fix to <Zoho Home>/Analytics/fixes (Create the folder if not present)
4. Start the service.
Note: The provided patch is applicable from version 4560-4590.