「このメールアドレスを使用してサインインすることはできません」という内容のメッセージが表示される

「このメールアドレスを使用してサインインすることはできません」という内容のメッセージが表示される

原因

グループのメールアドレスやメーリングリストなどのメールアドレスでZohoアカウントにサインインしようとすると、このエラーが発生することがあります。

グループのメールアドレスやメーリングリストなどのメールアドレスは、通常、複数の人で使用します。これらのメールアドレスは、主に、複数の人に対して一括でメールを配信する目的で使用されますが、個別のアカウントの認証や管理を行うのには適していません。

このため、グループのメールアドレスやメーリングリストなどのメールアドレスを使ってZohoアカウントにサインインすることはできません。

解決方法

グループのメールアドレスやメーリングリストなどのメールアドレスではない、個人のメールアドレスをZohoアカウントに関連付けてサインインしてください。
ご不明な点については、support@zohoaccounts.comにご連絡ください。