モバイルデバイスから、Googleの認証情報を使用してZohoアプリにサインインする際、このエラーが表示される場合があります。
原因
モバイルデバイスでGoogleの認証情報を使用してZohoアプリにサインインするには、モバイルデバイスにGoogleの対応ブラウザーがインストールされている必要があります。Googleの対応ブラウザーに関する詳細については、
こちらをご参照ください。
対応ブラウザーがインストールされていない状態で、Googleの認証情報を使用してサインインしようとすると、上記のエラーが表示されます。
問題の解決方法
アプリにサインインするには以下の手順を実行します。
解決方法1:
- Androidユーザーの場合、モバイルデバイスにGoogle ChromeまたはFirefoxのブラウザーをインストールします。
- iOSユーザーの場合、モバイルデバイスにSafariのブラウザーをインストールします。
ブラウザーのインストールが完了したら、Zohoアプリを開き、Googleの認証情報を使用してサインインできるかどうかをご確認ください。
解決方法2:
- [Googleでサインインする]をタップせずに、ユーザー名の項目にメールアドレスを入力します。
- [次へ]をクリックします。Gmailの受信トレイにワンタイムパスワードが送信されます。
- ワンタイムパスワードを入力して、[認証する]をクリックします。