「ドメイン「<ドメイン>」の管理者が、<対象地域>のデータセンター以外での登録を制限しています」という内容のメッセージが表示される

「ドメイン「<ドメイン>」の管理者が、<対象地域>のデータセンター以外での登録を制限しています」という内容のメッセージが表示される

概要

組織のドメインを含むメールアドレスを使用してZohoアカウントを登録しようとすると、このエラーが発生することがあります。

原因

組織の管理者が設定でドメインを追加して認証を完了すると、組織の管理者がドメインの管理者(所有者)とみなされます。その後、組織の管理者は、ドメインに関するさまざまな制限を有効にすることができます。具体的には、組織のドメインを使用したアカウント登録を、組織と同じデータセンター(DC)でのみ許可することなどができます。

たとえば、米国(US)データセンターに登録されている組織にドメイン「xyz.com」が関連付けられており、ドメインの管理者が上記の制限を有効にしている場合、米国以外の他の地域のデータセンターで「xyz.com」を含むメールアドレス(例: suzuki@xyz.com )を使用してアカウントを登録することはできません。

解決方法

アカウント登録において、制限対象のドメインを含むメールアドレスを使用したい場合、以下の手順に従ってください。
  1. エラーメッセージのリンクをクリックして、組織のドメインが登録されているデータセンターでアカウントを作成します。
    または、
  2. 組織のドメインが登録されているデータセンターに対応するアカウント登録ページに移動し、そちらから登録します。

 
データセンター
登録ページのURL
米国(US)

https://accounts.zoho.com/register

ヨーロッパ(EU)

https://accounts.zoho.eu/register

インド(IN)

https://accounts.zoho.in/register

オーストラリア(AU)

https://accounts.zoho.com.au/register

中国(CN)

https://accounts.zoho.com.cn/register

日本(JP)

https://accounts.zoho.jp/register


 ご不明な点については、 support@zohoaccounts.com にご連絡ください。