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説明
RADIUS認証に失敗し、Wi-Fiネットワークにログインできない場合、以下の原因が考えられます。
原因1
設定が完了していても、RADIUS認証に失敗する場合があります。これは、Zoho Directoryの[サーバー情報]タブからコピーしたRADIUSサーバーの詳細が一致していないことが原因である可能性があります。
解決方法
以下の詳細がZoho Directoryの[サーバー情報]タブから正しくコピーされ、アクセスポイントで作成したRADIUSプロファイルに貼り付けられていることを再確認してください。
- ホスト名/サーバーアドレス
- Zoho DirectoryからIPアドレスまたはドメイン名(アクセスポイントがRADIUSサーバーURLの項目でドメイン名に対応している場合)のいずれかを正しくコピーします。
サーバーIPアドレスではなく、ドメイン名を使用することをお勧めします。サーバーIPアドレスは時間の経過とともに変更される可能性があります。変更された場合は、アクセスポイントの管理コンソールで新しいIPアドレスを手動で更新する必要があります。ドメインを使用すると、手動更新を避け、接続を継続できます。
- アクセスポイントの設定に変更せずに貼り付けます。
- IPアドレスの種類
- 使用するIPアドレスは静的にすることをお勧めします。
- 組織が新しいIPアドレスに切り替える場合は、
- Zoho DirectoryのRADIUSクライアント情報でIPアドレスを更新します。
- または、[+]をクリックしてクライアント情報セクションに有効なIPアドレスをすべて追加し、RADIUSサーバーが一覧にあるIPアドレスからのすべての要求を認証できるようにします。
- ポート番号
- [サーバー情報]タブからポート番号をコピーし、アクセスポイントの対応する項目に貼り付けます。
- 共有シークレット
- [サーバー情報]ページから共有シークレットをコピーし、余分なスペースや文字を含めずに、アクセスポイントの対応する項目に貼り付けます。
- 認証方式
- 認証情報に基づく認証には、EAP-TTLS(PAP)を選択します。
原因2
ファイアウォールによって受信または送信のUDPトラフィックがブロックされているため、認証要求がRADIUSサーバーに到達していません。
解決方法
- 受信および送信のUDPトラフィックが許可され、ブロックされていないことを確認します。
- ユーザーのデバイスからの認証要求がZoho DirectoryのRADIUSサーバーに到達するように、[サーバー情報]タブに記載されているRADIUSサーバーURLとそのIPアドレスをホワイトリストに登録します。