RADIUS認証のトラブルシューティングと確認事項

RADIUS認証のトラブルシューティングと確認事項

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説明

RADIUS認証に失敗してWi-Fiネットワークにログオンできない場合、次の理由が考えられます。

原因1

設定が完了していても、RADIUS認証に失敗する場合があります。これは、Zoho Oneの[サーバー情報]タブからコピーしたRADIUSサーバーの詳細が一致していないことが原因である可能性があります。

解決策

次の詳細がZoho Oneの[サーバー情報]タブから正しくコピーされ、アクセスポイントで作成したRADIUSプロファイルに貼り付けられていることを再確認してください。
  1. ホスト名/サーバーアドレス
    1. Zoho OneからIPアドレスまたはドメイン名(アクセスポイントが[RADIUSサーバーURL]項目でドメイン名をサポートしている場合)を正しくコピーします。
    2. Notes
      1. サーバーIPアドレスではなく、ドメイン名を使用することをお勧めします。サーバーIPアドレスは時間の経過とともに変更される可能性があり、変更された場合は、アクセスポイントの管理コンソールで新しいIPアドレスを手動で更新する必要があります。ドメインを使用すると、手動更新を避け、接続を継続できます。
    3. アクセスポイントの設定に変更を加えずに貼り付けます。
  2. IPアドレスの種類
    1. 使用するIPアドレスは静的であることをお勧めします。
    2. 組織が新しいIPアドレスに切り替えた場合は、
    3. Zoho OneのRADIUSクライアント情報でIPアドレスを更新します。
    4. または、[+]をクリックしてクライアント情報セクションに有効なIPアドレスをすべて追加し、一覧のIPアドレスからのすべてのリクエストをRADIUSサーバーで認証できるようにします。
  3. ポート番号
    1. [サーバー情報]タブからポート番号をコピーし、アクセスポイントの対応する項目に貼り付けます。
  4. 共有シークレット
    1. [サーバー情報]ページから共有シークレットをコピーし、余分なスペースや文字を含めずに、アクセスポイントの対応する項目に貼り付けます。
  5. 認証の種類
    1. 認証情報に基づく認証にはEAP-TTLS(PAP)を選択します。

原因2

ファイアウォールによって受信または送信のUDPトラフィックがブロックされているため、認証リクエストがRADIUSサーバーに到達していません。

解決策

  1. 受信および送信のUDPトラフィックが許可され、ブロックされていないことを確認します。
  2. [サーバー情報]タブに記載されているRADIUSサーバーURLとそのIPアドレスを許可リストに追加し、ユーザーのデバイスからの認証リクエストがZoho OneのRADIUSサーバーに到達できるようにします。

Notes
組織のセキュリティポリシーによりHTTPS経由で設定を行う必要がある場合は、弊社サポート(support@zohoone.com)にお問い合わせください。