(アプリ名)には管理者が必要です

(アプリ名)には管理者が必要です

説明

ユーザーを無効にしようとする際に、このエラーが発生する場合があります。

原因

このエラーは、次の原因で発生します:
  1. 無効にしようとしているユーザーが、アプリ内の唯一のサービス管理者であるため
    Zoho One内のほとんどのアプリでは、サービス管理者が設定されています。アプリ内の唯一のサービス管理者を無効にしようとした場合、このエラーが発生します。
  2. 無効にしようとしているユーザーが、アプリの管理者(特権管理者)であるため
    Zoho One内のほとんどのアプリには、アプリ内で特権を持つ、アプリの管理者が割り当てられています。アプリの管理者を無効にしようとした場合、このエラーが発生します。

解決方法

ユーザーを無効にするには:
  1. Zoho One にサインインして、画面左側のメニューから[Directory]をクリックします。
  2. 画面左側のメニューから[アプリケーション]に移動して、対象のアプリケーションをクリックします。
  3. 無効にしようとしているユーザーが、アプリ内の唯一のサービス管理者である場合、別のユーザーをサービス管理者として追加します。
    1. 画面右上にある[ユーザーを割り当てる]ボタンをクリックします。
    2. 対象のユーザーを選択し、管理者の権限を設定します。
    3. [割り当てる]をクリックします。
    メモ:新しい管理者に該当のアプリの利用権限が許可されていることをご確認ください。該当のユーザーが無効に設定されている場合、ユーザー名にカーソルを合わせて[有効にする]をクリックします。
  4. アプリケーションの一覧で、該当のユーザーがアプリ名の横に[管理者]として表示されている場合、別のユーザーを管理者として割り当てます:
    1. 対象のアプリをクリックします。
    2. [管理者の変更]ボタンをクリックして、アプリの新しい管理者を選択します。
    3. [変更]をクリックします。
    メモ:Zoho CreatorやZoho Mailの管理者を変更するには、support@zohoone.comにお問い合わせください。
    1. ユーザーを無効にします。