説明
このエラーメッセージは、ユーザーを無効にしようとしたときに表示される場合があります。
原因
無効にしようとしているユーザーが、Zoho Booksで他のZohoサービスとの連携を設定している場合に、このエラーが発生します。
解決方法
このようなユーザーを無効にするには、Zoho Booksでユーザーが設定した連携を削除または変更する必要があります。
ユーザーがZoho Books連携を設定したアプリを確認するには:
- Zoho Oneにサインインして、画面左側のメニューから[Directory]をクリックします。
- 画面左側のメニューから[ユーザー]に移動して、無効にする対象のユーザーをクリックします。
- [アプリケーション]タブで、[Books]にカーソルを合わせて、[無効にする]リンクをクリックします。確認画面で、[はい、無効にします]をクリックして、削除を確定します。
- 次のエラーメッセージが表示されます:
- ステータスを変更できません。ユーザーの認証情報が、Zoho CRM連携に使用されています。
- ステータスを変更できません。ユーザーの認証情報が、Zoho Projects連携に使用されています。
- ステータスを変更できません。ユーザーの認証情報が、Zoho Analytics連携に使用されています。
- このユーザーのステータスは、Zoho BookとZoho Peopleとの連携に関連するため更新できません。このユーザーを無効にするには、連携を削除してから、もう一度お試しください。
- このユーザーのステータスは、Zoho BooksとZoho Deskとの連携に関連するため更新できません。このユーザーを無効にするには、連携を削除してから、もう一度お試しください。
エラーの原因となっているアプリケーション連携を確認した後、該当の連携を無効にしてから、もう一度ユーザーの無効化を試すことができます。
連携を無効にして、ユーザーを無効にするには:
アプリ
| 必要な権限 | 手順 |
Zoho Projects | Zoho Projectsアカウントの所有者 | - 次の手順で、ユーザーにZoho Projectsへのアクセス権限を許可します:
- Zoho Oneにアクセスし、画面左側のメニューから[Directory]をクリックします。画面左側のメニューから[ユーザー]をします。
- 対象のユーザーをクリックします。
- [アプリケーション]タブで、対象のアプリにカーソルを合わせて、[有効にする]をクリックします。
- Zoho Projectsに移動して、連携の設定を無効にします。
- Zoho Oneの[Directory]画面に戻り、該当のユーザーを無効にします。
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| Zoho Booksの管理者 | - 次の手順で、ユーザーにZoho CRMへのアクセス権限を許可します:
- Zoho Oneにアクセスし、画面左側のメニューから[Directory]をクリックします。画面左側のメニューから[ユーザー]をします。
- 対象のユーザーをクリックします。
- [アプリケーション]タブで、対象のアプリにカーソルを合わせて、[有効にする]をクリックします。
- Zoho Booksに移動して、連携の設定を無効にします。
- Zoho Oneの[Directory]画面に戻り、該当のユーザーを無効にします。
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| Zoho Booksの管理者 | - Zoho Booksに移動して、連携の設定を無効にします。
- Zoho Oneの[Directory]画面に戻り、該当のユーザーを無効にします。
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| Zoho Deskの管理者 | |
| Zoho Analyticsアカウントの所有者 | - Zoho Analyticsにアクセスし、Zoho Booksのデータを同期しているワークスペースを開きます。
- 画面左側のメニューから[データソース]をクリックします。
- [所有権を取得]をクリックします。
- Zoho Booksにアクセスし、[設定]に移動します。
- 画面左側のメニューから[連携]をクリックし、[Zohoサービス]をクリックします。
- [Zoho Analytics]の横にある[詳細の表示]をクリックします。所有権が変更され、同期が完了したことを確認できます。
- Zoho Oneの[Directory]画面に戻り、該当のユーザーを無効にします。
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