Zoho Booksでユーザーを無効にできません

Zoho Booksでユーザーを無効にできません

説明

このエラーメッセージは、ユーザーを無効にしようとしたときに表示される場合があります。

原因

無効にしようとしているユーザーが、Zoho Booksで他のZohoサービスとの連携を設定している場合に、このエラーが発生します。

解決方法

このようなユーザーを無効にするには、Zoho Booksでユーザーが設定した連携を削除または変更する必要があります。

ユーザーがZoho Books連携を設定したアプリを確認するには
  1. Zoho Oneにサインインして、画面左側のメニューから[Directory]をクリックします。
  2. 画面左側のメニューから[ユーザー]に移動して、無効にする対象のユーザーをクリックします。
  3. [アプリケーション]タブで、[Books]にカーソルを合わせて、[無効にする]リンクをクリックします。確認画面で、[はい、無効にします]をクリックして、削除を確定します。
  4. 次のエラーメッセージが表示されます:
    1. ステータスを変更できません。ユーザーの認証情報が、Zoho CRM連携に使用されています。
    2. ステータスを変更できません。ユーザーの認証情報が、Zoho Projects連携に使用されています。
    3. ステータスを変更できません。ユーザーの認証情報が、Zoho Analytics連携に使用されています。
    4. このユーザーのステータスは、Zoho BookとZoho Peopleとの連携に関連するため更新できません。このユーザーを無効にするには、連携を削除してから、もう一度お試しください。
    5. このユーザーのステータスは、Zoho BooksとZoho Deskとの連携に関連するため更新できません。このユーザーを無効にするには、連携を削除してから、もう一度お試しください。
エラーの原因となっているアプリケーション連携を確認した後、該当の連携を無効にしてから、もう一度ユーザーの無効化を試すことができます。
メモ:該当のユーザーによって設定されている連携を無効にしたくない場合は、support@zohoone.comにご連絡ください。

連携を無効にして、ユーザーを無効にするには

アプリ
必要な権限
手順
Zoho Projects
Zoho Projectsアカウントの所有者
  1. 次の手順で、ユーザーにZoho Projectsへのアクセス権限を許可します:
    1. Zoho Oneにアクセスし、画面左側のメニューから[Directory]をクリックします。画面左側のメニューから[ユーザー]をします。
    2. 対象のユーザーをクリックします。
    3. [アプリケーション]タブで、対象のアプリにカーソルを合わせて、[有効にする]をクリックします。
  2. Zoho Projectsに移動して、連携の設定を無効にします。
  3. Zoho Oneの[Directory]画面に戻り、該当のユーザーを無効にします。
Zoho CRM
Zoho Booksの管理者
  1. 次の手順で、ユーザーにZoho CRMへのアクセス権限を許可します:
    1. Zoho Oneにアクセスし、画面左側のメニューから[Directory]をクリックします。画面左側のメニューから[ユーザー]をします。
    2. 対象のユーザーをクリックします。
    3. [アプリケーション]タブで、対象のアプリにカーソルを合わせて、[有効にする]をクリックします。
  2. Zoho Booksに移動して、連携の設定を無効にします。
  3. Zoho Oneの[Directory]画面に戻り、該当のユーザーを無効にします。
Zoho People
Zoho Booksの管理者
  1. Zoho Booksに移動して、連携の設定を無効にします。
  2. Zoho Oneの[Directory]画面に戻り、該当のユーザーを無効にします。
Zoho Desk
Zoho Deskの管理者
  1. Zoho Deskに移動して、連携の設定を無効にします。
  2. Zoho Oneの[Directory]画面に戻り、該当のユーザーを無効にします。
Zoho Analytics
Zoho Analyticsアカウントの所有者
  1. Zoho Analyticsにアクセスし、Zoho Booksのデータを同期しているワークスペースを開きます。
  2. 画面左側のメニューから[データソース]をクリックします。
  3. [所有権を取得]をクリックします。
  4. Zoho Booksにアクセスし、[設定]に移動します。
  5. 画面左側のメニューから[連携]をクリックし、[Zohoサービス]をクリックします。
  6. [Zoho Analytics]の横にある[詳細の表示]をクリックします。所有権が変更され、同期が完了したことを確認できます。
  7. Zoho Oneの[Directory]画面に戻り、該当のユーザーを無効にします。

ユーザーを無効にしても問題が解決しない場合は、support@zohoone.comにご連絡ください。