書式設定
表の作成
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 テーブルとは テーブルを使用すると、データをすばやく整理、分析、書式設定できます。情報を並べ替え、抽出、集計して内容を把握しながら、レイアウトを維持できます。 テーブルを作成するには テーブルを作成するには、次の手順を実行します。 [挿入]→[テーブル]を選択します 。 ...
スプレッドシートへのテーマの適用
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 テーマを使用すると、フォントの色やセルの塗りつぶしからグラフ、表などまで、表計算シート全体のスタイルを一括で設定できます。 表計算シートにテーマを適用するには 表計算シートにテーマを適用するには、次の手順を実行します。 [ページレイアウト]→[テーマ]に移動します。 ...
行または列のグループ化とグループ解除
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 行や列をグループ化し、必要に応じて展開することで、表計算シートを整理できます。操作方法は次のとおりです。 列/行をグループ化するには グループ化する行/列を選択します。 [データ]→[グループ]に移動します。 ドロップダウンから、[列/行をグループ化]を選択します。 ...
セルの移動
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 セルの下/右への移動 表計算シート内のセルを移動するには、次の手順を実行します。 移動するセルを選択します。 セルを右クリックし、コンテキストメニューから[挿入]→[セルを下/右に移動]を選択します。 または、[ホーム]→[挿入] ...
シートの行または列の挿入・削除
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 表計算シートへの行または列の挿入 行または列を挿入するには 表計算シートで、行または列を挿入する位置の行または列を選択します。 [ホーム]→[挿入] を選択します。 ドロップダウンから、必要に応じて[行の挿入]または[列の挿入]を選択します。 ...
グリッド線
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 表計算シートのグリッドの方向を変更するには 表計算シートのグリッドの方向を変更するには、次の手順を実行します。 [表示]→[グリッドの方向]に移動します。 グリッドの方向を左から右または右から左のいずれかに設定します。 グリッド線の間隔を変更するには ...
セルの結合
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 セルの結合を使用すると、2つ以上のセルを1つの大きなセルにまとめることができます。関連するセルのグループに見出しを付ける際によく使用されます。 表計算シートでセルを結合するには: 結合するセルの範囲を選択します。 [ホーム]メニューで、 をクリックします。 ...
テキストのハイライト
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 表計算シート内の重要なテキストを強調表示するには、選択済みのセルに背景色を適用するか、フォントの色を変更して見やすくします。 操作手順は次のとおりです。 強調表示するセルを選択します。 [ホーム]タブで、次のいずれかを行います。 セルの色を変更するには、[塗りつぶしの色] ...
インデントの増減
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 セルのインデントを増やす、または減らすには。 インデントを増やす、または減らすセルかセル範囲を選択します。 [ホーム]メニューで、インデントを増やすには をタップし、インデントを減らすには をタップして、セル内のテキストの位置を調整します。
テキストの列への変換
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 テキストを列に変換するには 列に変換するテキストが含まれているセルの範囲を選択します。 [データ]→[テキストを列に変換] を選択します。 テキストを列に分割するために使用する区切り文字(コンマ、スペース、タブなど)を選択します。 出力先を設定します。 ...
ウィンドウ枠の固定と解除
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 ウィンドウ枠を固定すると、大量のデータをスクロールしても、選択範囲や列見出しを表示したままにできます。 列や行を固定するには、次の手順を実行します。 [表示]タブに移動します。 次のオプションを使用して、シートの特定の部分を固定できます。 ...
テキストの回転
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 セル内のテキストまたはデータを回転するには。 回転させるセルまたはセル範囲を選択します。 [ホーム]メニューで、 をタップし、表示されるオプションから目的のものを選択します。 [カスタム]オプションを選択して、傾斜角度を調整することもできます。
セルの書式設定
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 セル内のデータを書式設定するには。 書式設定するセルまたはセル範囲を選択します。 [ホーム]メニューをタップし、[太字]、[斜体]、[下線]、[取り消し線]、[フォントの種類]、[フォントサイズ]、[色]など、任意の書式設定オプションを選択します。
テキストの折り返し
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 テキストの折り返しを使用すると、データをセル内に収めて複数行で表示できます。折り返さない場合、セルの幅を超えるテキストは隣接するセルにはみ出します。 テキストの折り返しには、次の3種類があります。 [折り返し] - テキストが同じセルの内側で折り返されます。 [切り取る] - ...
セルの罫線の適用
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 罫線を使用すると、類似するセルを視覚的にグループ化し、重要な情報を目立たせることができます。 データに罫線を適用するには、次の手順を実行します。 罫線を適用するセル範囲を選択します。 [ホーム]タブの をクリックします。 罫線ダイアログで、罫線の種類、線の種類、線の色を選択できます。 ...
テキストの配置
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 テキストを適切に配置すると、データが整理され、読みやすくなります。 設定するには、次の手順を実行します。 配置を設定するセルを選択します。 [ホーム]タブに移動し、次のいずれかを選択します。 テキストを水平に配置するには、[左揃え] 、[中央揃え] 、[右揃え] ...