「(ドメイン名)」のドメインを使用してユーザー登録することはできません。他のメールアドレスを使用してください。

「(ドメイン名)」のドメインを使用してユーザー登録することはできません。他のメールアドレスを使用してください。

原因

ドメイン名「zoho.com」または「zohomail.com」を使用したメールアドレスでZohoアプリにユーザー登録しようとすると、このエラーメッセージが表示されます。同じことが、他の国を表すドメイン(ccTLD)を含むドメインにも当てはまります(例:zoho.jp、zohomail.jp、zoho.in、zohomail.in、zoho.com.cn、zohomail.com.cn)。

Zohoアプリにユーザー登録するには、すでに使用している有効なメールアドレスを登録する必要があります。アカウントの作成時には、アカウントの認証用に、登録したメールアドレス宛てにメールが送信されます。アカウント作成時に存在しないメールアドレスを入力しても、アカウントの作成処理は一旦は行われます。ただし、メールによる認証ができないため、その後アカウントは停止されます。

アカウント作成時に「zoho」または「zohomail」というドメイン名を含むメールアドレスを登録し、そのメールアドレスが実際には存在しない場合は、アカウントの作成自体もできません。この場合、上記のエラーが表示されます。

解決方法

Zohoのメールサーバーを利用してメールアドレスを作成する場合、まずZoho Mailにユーザー登録すると、そのメールアドレスを使用して他のZohoアプリにユーザー登録できます。
  1. Zohoのメールサーバーを利用して新しいメールアドレスを作成する場合:
    1. Zoho MailのWebサイトに移動します。
    2. ユーザー登録画面で、[個人メール](Personal Email)を選択します。すでに別のZohoアカウントにサインインしている場合は、そのアカウントからサインアウトしてお試しください。
    3. メールアドレスに使用するユーザー名を入力します。メールアドレスの形式は、「ユーザー名@ドメイン名」です。
      メモ:メールアドレスのドメイン名の部分は、アクセス元のIPアドレスから検出される場所によって異なります。たとえば、日本からアクセスした場合、ドメイン名はzohomail.jpになります。
    4. パスワード、名前、電話番号など、残りの項目を入力し、登録ボタンをクリックします。

Zoho Mailを使用してメールアドレスを作成した後、そのメールアドレスで他のZohoアプリに登録できます。
  1. 新しいメールアドレスを作成したくない場合は、「zoho」や「zohomail」のドメイン名が含まれていない別のメールアドレスを使用してください。


    Zoho CRM 管理者向けトレーニング

    「導入したばかりで基本操作や設定に不安がある」、「短期間で集中的に運用開始できる状態にしたい」、「運用を開始しているが再度学び直したい」 といった課題を抱えられているユーザーさまに向けた少人数制のオンライントレーニングです。

    日々の営業活動を効率的に管理し、導入効果を高めるための方法を学びましょう。

    Zoho CRM Training



              Zoho Campaigns Resources

                Zoho WorkDrive Resources




                  • Desk Community Learning Series


                  • Digest


                  • Functions


                  • Meetups


                  • Kbase


                  • Resources


                  • Glossary


                  • Desk Marketplace


                  • MVP Corner


                  • Word of the Day


                  • Ask the Experts









                                  • Related Articles

                                  • アカウント登録時のエラーメッセージに関するトラブルシューティング

                                    エラー 原因 解決方法 この携帯電話番号を持つアカウントはすでに登録されています。該当のアカウントでサインインしてください。または、別の携帯電話番号を使用して新しくユーザー登録してください。 入力した携帯電話番号が、すでに既存のZohoアカウントに登録されています。 該当の携帯電話番号が関連付けられているアカウントの認証情報を覚えている場合は、アカウントにサインインしてください。認証情報を覚えていない場合は、パスワードをリセットするか、サポート窓口( ...
                                  • ドメイン認証の問題に関するトラブルシューティング

                                    DNSサービスの競合 原因 あるDNSサービスでドメインを登録する際、ネームサーバーの値(宛先)として別のDNSサービスが指定されていると、追加されたCNAME/TXT/MX/SPFレコードが有効に処理されません。指定先として別のDNSサービスが設定されている原因としては、Webサイト移転などの際にDNSサービスの設定が変更されたり、過去に利用していたメールサービスの設定が残っていたりすることなどが考えられます。 解決方法 ...
                                  • ドメインの管理

                                    前提条件 ドメイン管理の機能は、組織アカウントでのみ利用できます。個人アカウントでは利用できません。組織アカウントは、Zoho One、Zoho CRM、Zoho Mail、Zoho Docs、Zoho Vaultなどのビジネス向けアプリケーションへの登録時に作成されます。 ドメインを管理できるのは、組織管理者のみです。 Zoho Accounts、Zoho One、Zoho Directory、Zoho Mailの管理画面では、ドメインの認証や削除など、ドメインの管理操作が可能です。 ...
                                  • SAML認証によるOneLoginからZohoアカウントへのアクセス

                                    OneLoginは、アカウントの管理機能を提供するSSO(シングルサインオン)サービスで、アプリケーションやデバイスへのアクセスを保護し、生産性を向上させるのに役立ちます。 ログインURL、 ログアウトURL、 証明書をOneLoginから取得する必要があります。これは、次の2つの方法で実行できます。 SAML Test Connectorを使用するか、 Company AppsリストからZohoを選択します。 SAML Test Connectorの使用 OneLoginにログインします。 ...
                                  • IPアドレスによるアクセス制限の解除

                                    前提条件 本人確認(認証)を行う必要があります。本人確認(認証)には、Zohoアカウントに関連付けられている復元用メールアドレス、または復元用携帯電話番号を使用します。 組織の管理者であり、組織設定で独自ドメインを追加して認証済みである場合は、ドメインの所有権を使用して本人確認(認証)を行うことも可能です。 さらに、Zohoアカウントに多要素認証を設定している場合は、設定した認証方法で多要素認証を行い、本人確認(認証)を完了する必要があります。 IPアドレスによるアクセス制限の解除手順 ...

                                  Resources

                                  Videos

                                  Watch comprehensive videos on features and other important topics that will help you master Zoho CRM.



                                  eBooks

                                  Download free eBooks and access a range of topics to get deeper insight on successfully using Zoho CRM.



                                  Webinars

                                  Sign up for our webinars and learn the Zoho CRM basics, from customization to sales force automation and more.



                                  CRM Tips

                                  Make the most of Zoho CRM with these useful tips.