「(ドメイン名)」のドメインを使用してユーザー登録することはできません。他のメールアドレスを使用してください。
原因
ドメイン名「zoho.com」または「zohomail.com」を使用したメールアドレスでZohoアプリにユーザー登録しようとすると、このエラーメッセージが表示されます。同じことが、他の国を表すドメイン(ccTLD)を含むドメインにも当てはまります(例:zoho.jp、zohomail.jp、zoho.in、zohomail.in、zoho.com.cn、zohomail.com.cn)。
Zohoアプリにユーザー登録するには、すでに使用している有効なメールアドレスを登録する必要があります。アカウントの作成時には、アカウントの認証用に、登録したメールアドレス宛てにメールが送信されます。アカウント作成時に存在しないメールアドレスを入力しても、アカウントの作成処理は一旦は行われます。ただし、メールによる認証ができないため、その後アカウントは停止されます。
アカウント作成時に「zoho」または「zohomail」というドメイン名を含むメールアドレスを登録し、そのメールアドレスが実際には存在しない場合は、アカウントの作成自体もできません。この場合、上記のエラーが表示されます。
解決方法
Zohoのメールサーバーを利用してメールアドレスを作成する場合、まずZoho Mailにユーザー登録すると、そのメールアドレスを使用して他のZohoアプリにユーザー登録できます。
- Zohoのメールサーバーを利用して新しいメールアドレスを作成する場合:
- Zoho MailのWebサイトに移動します。
- ユーザー登録画面で、[個人メール](Personal Email)を選択します。すでに別のZohoアカウントにサインインしている場合は、そのアカウントからサインアウトしてお試しください。
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メールアドレスに使用するユーザー名を入力します。メールアドレスの形式は、「ユーザー名@ドメイン名」です。

メモ:メールアドレスのドメイン名の部分は、アクセス元のIPアドレスから検出される場所によって異なります。たとえば、日本からアクセスした場合、ドメイン名はzohomail.jpになります。
- パスワード、名前、電話番号など、残りの項目を入力し、登録ボタンをクリックします。

Zoho Mailを使用してメールアドレスを作成した後、そのメールアドレスで他のZohoアプリに登録できます。
- 新しいメールアドレスを作成したくない場合は、「zoho」や「zohomail」のドメイン名が含まれていない別のメールアドレスを使用してください。