サービス管理者は編集できません。アプリケーションには最低1人のサービス管理者が必要です。

サービス管理者は編集できません。アプリケーションには最低1人のサービス管理者が必要です。

説明

次のZohoサービスの管理者の役割を編集しようとすると、このエラーが発生する場合があります。
  1. Analytics
  2. Assist
  3. Sites
上記のZohoサービスを「X」と仮定して、このエラーが発生する場合の例を紹介します。

原因

次の手順を実行すると、上記のメッセージが表示されます。
  1. Zoho Oneにサインインして、画面左側のメニューから[Directory]をクリックします。
  2. 画面左側のメニューから[アプリケーション]をクリックして、[X](いずれかのZohoサービス)をクリックします。
  3. [メンバー]タブで、アプリケーションの管理者にカーソルを合わせます。
  4. [編集]をクリックします。
「X」にはアプリケーションの管理者が1名以上必要であるため、上記のメッセージが表示されます。アプリケーションの管理者は、アプリケーション内で特別な権限を持つユーザーのことです。アプリケーションの管理者の権限を直接編集しようとすると、エラーが発生します。

解決方法

現在のアプリケーション管理者の役割を直接編集する代わりに、次の手順で管理者を変更することが可能です:
  1. Zoho Oneにサインインして、画面左側のメニューから[Directory]をクリックします。
  2. 画面左側のメニューから[アプリケーション]に移動して、管理者を変更するアプリケーションをクリックします。
  3. 右上にある[管理者の変更]ボタンをクリックして、アプリケーションの新しい管理者を選択します。
  4. [変更]をクリックします。
 「X」(対象のZohoサービス)に新しい管理者が割り当てられた後、元の管理者にその他の役割を割り当てることが可能です。
初期設定では、元の管理者は特別な権限を持たない標準ユーザーに変更されます。