行や列をグループ化し、必要に応じて展開したり折りたたんだりすることで、表計算シートを整理してコンパクトに表示できます。列や行をグループ化/グループ化の解除を行う方法は次のとおりです。
行または列をグループ化するには
1. グループ化する行/列を選択します。
2. [データ]メニューをクリックします。
3. ドロップダウンから[グループ化/グループ化の解除]を選択します。
4. [行をグループ化する]/[列をグループ化する]をクリックします。
別の方法として、グループ化する行/列を選択し、行/列の見出しを右クリックします。表示されたメニューから[行をグループ化する]/[列をグループ化する]をクリックします。
サブグループと親グループを作成するには
対象の行/列を選択してグループ化することで、親グループまたはサブグループを作成できます。選択範囲内にすでにグループがある場合、そのグループはサブグループになります。
行/列のグループ化を解除するには
1. グループ化を解除する行/列を選択します。
2. [データ]メニューをクリックします。
3. ドロップダウンから[グループ化/グループ化の解除]を選択します。
4. [行のグループ化を解除する]/[列のグループ化を解除する]をクリックします。
行/列のグループ化を解除する方法は、ほかにも次の2つがあります。
- グループ化を解除する行/列を選択します。行/列の見出しを右クリックし、[行のグループ化を解除する]/[列のグループ化を解除する]をクリックします。
- [+/-]記号を右クリックし、[グループを削除する]をクリックします。
グループ化した行/列の管理
グループを展開する/折りたたむには、グループの横にある[+/-]ボタンをクリックします。
グループ化した行/列の近くにある[+/-]ボタンを右クリックすると、次の操作を実行できます。
1. 対象のグループを展開する/折りたたむ。
2. 対象のグループを削除する。
3. すべてのグループを展開する。
4. すべてのグループを折りたたむ。
5. [+/-]ボタンを移動する。