スプレッドシートの変更履歴の管理

スプレッドシートの変更履歴の管理

お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。

バージョン履歴とは

Zoho Sheetでは、表計算シートの以前のバージョンがすべて自動的に保存されます。以前のバージョンは、いつでも表示、復元、ダウンロードできます。

シートの以前のバージョンをすべて表示する方法

以前のバージョンを表示するには。
  1. [ファイル]→[バージョン履歴を表示]をクリックします。
  2. メニューが開き、表計算シートの以前のバージョンが一覧表示されます。
  3. 表計算シートの2つのバージョン間の変更を確認するには、[変更を強調表示]の横にあるチェックボックスをクリックします。
  4. フィルターを使用すると、バージョンをすばやく検索できます。バージョンパネル上部の設定アイコンをクリックし、目的のバージョン一覧を選択します。
  5. バージョンをクリックすると、左側の表計算シートでプレビューできます。
  6. そのバージョンで行われた変更を表示するには、[変更履歴]をクリックします。


シートの以前のバージョンの復元

以前のバージョンを復元するには。
  1. [ファイル]→[バージョン履歴]に移動します。
  2. [バージョン履歴]パネルでバージョンを選択し、ツールバーの[元に戻す]をクリックします。
作業するバージョンが復元されます。


表計算シートの新しいバージョンを作成するには

  1. [ファイル]をクリックします。ドロップダウンメニューから[バージョンの作成]を選択します。
  2. 表示された画面で、後から参照できるようにバージョン名を入力し、[作成]をクリックします。


バージョン名の設定

バージョン名を設定するには。
[ファイル]→[バージョン履歴]に移動します。次に、表示された[バージョン履歴]パネルで名前のないバージョンを選択し、ツールバーの[このバージョンをマーク]をクリックします。


バージョンのダウンロード

バージョンをダウンロードするには。
  1. [バージョン履歴]パネルで、ダウンロードするバージョンを選択します。
  2. ツールバーのダウンロードオプションをクリックします。


監査証跡とは

監査証跡では、表計算シートに加えられたすべての変更を表示できます。また、変更したユーザー、変更日、変更対象のシートや範囲に基づいて変更を抽出し、編集内容を検索できます。

シートに加えられた変更の表示

シートに加えられた変更を表示するには。
    1. メニューバーで[ファイル]→[監査証跡]をクリックします。
    2. 監査証跡は、さまざまな条件で抽出できます。監査証跡に表示されるパネル上部のラジオボタンを使用すると、セルの編集履歴を、ユーザー、日付、シート、または特定の選択範囲に基づいて並べ替えられます。


表計算シートの編集に関するメール通知の管理

通知の設定を変更するには。
  1. [ツール]→[メール通知の設定]に移動します。
  2. 表示されたダイアログでボタンを切り替え、編集に関する通知機能を有効または無効にします。
  3. ドロップダウンから、表計算シートで共同編集者が行ったすべての変更について通知を受け取るか、特定のシートまたは範囲について受け取るかを選択します。



選択済みの項目に応じてデータを表示できます。
  • ユーザー— 特定の共同編集者が行った編集を抽出します
  • 日付— 指定した日付または期間に行われた編集を抽出します
  • シート—特定のシートで行われた編集を抽出します。 
  • 範囲—特定の選択範囲で行われた編集を抽出します。