データクレンジング

データクレンジング

お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。

表記ゆれを修正するには

  1. [データ]→[表記ゆれの修正]に移動します。
  2. 表示されたサイドパネルで、表記ゆれを修正する列を選択します。
  3. 大文字と小文字の誤り、入力ミス、表記ゆれが一覧表示されます。例:Tyler Smith、tylersmith、TylerSmith。
  4. 同じ単語の複数の表記を1つに統一するには、[置換してグループ化]をクリックします。
 

欠損値を補完するには

  1. [データ]→[欠損値の補完]に移動します。
  2. 表示されたサイドパネルで、欠損値を補完する列を選択します。
  3. 空のセルが一覧表示されたら、用意されている3つのオプションから1つを選択し、任意の値をセルに入力します。
  4. すべての欠損値に特定の値を入力するか、直前のセルの内容を入力するか、列内で最も頻度の高い値をセルに入力するかを選択できます。
 

データセットから重複値を抽出して削除するには

  1. [データ]→[重複値の抽出]に移動します。
  2. 表示されたサイドパネルで、重複値を抽出する列を選択します。
  3. 重複レコードが一覧表示されたら、用意されている3つのオプションから、データセットに対して行う操作を選択します。
  4. 重複値の削除、強調表示、移動、コピーのいずれかを選択できます。
 

固有値と頻度を抽出するには

固有値を抽出するには。
  1. [データ]→[その他のツール] →[固有値]に移動します。
  2. 固有値を抽出する範囲を選択します。
  3. 固有値と重複値が一覧表示されたら、重複データを移動、削除、コピーするか、スタイルを適用できます。
 


頻度を抽出するには。
  1. [データ]→[その他のツール]→[頻度]に移動します。
  2. 頻度を抽出する範囲を選択します。
  3. 各値の頻度がサイドパネルに表示されます。