書式設定
行または列のグループ化とグループ解除
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 行や列をグループ化し、必要に応じて展開することで、表計算シートを整理できます。操作方法は次のとおりです。 列/行をグループ化する方法 グループ化する行/列を選択します。 [データ]→[グループ] に移動します。 ドロップダウンから、[列/行のグループ化]を選択します。 ...
セルの移動
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 セルを下または右に移動 表計算シート内のセルを移動する手順は、次のとおりです。 移動するセルを選択します。 セルを右クリックし、コンテキストメニューから[挿入]→[セルを下/右に移動]を選択します。 または、[ホーム]→[挿入] ...
テキストの回転
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 セル内のテキストまたはデータを回転するには: 回転するセルまたはセル範囲を選択します。 [ホーム]メニューで、利用可能なオプションから目的のものを選択するには、 をタップします。 [カスタムオプション]を選択して、傾斜角度を調整することもできます。
シート内の行または列の挿入・削除
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 表計算シートへの行または列の挿入 行または列を挿入するには。 表計算シートで、行を挿入する場所の行または列を選択します。 [ホーム]→[挿入] を選択します。 ドロップダウンから、必要に応じて[行の挿入]または[列の挿入]を選択します。 ...
セルの書式設定
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 セル内のデータの書式を設定するには 書式を設定するセルまたはセル範囲を選択します。 [ホーム]メニューをタップし、[太字]、[斜体]、[下線]、[取り消し線]、[フォントの種類]、[フォントサイズ]、または[色]などの書式設定オプションを選択します。
セルの結合
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 セルの結合機能を使用すると、2つ以上のセルを1つの大きなセルにまとめることができます。関連するセルのグループに見出しを付ける際によく使用されます。 表計算シートでセルを結合する方法 表計算シートでセルを結合する手順は次のとおりです。 結合するセルの範囲を選択します。 ...
セルの罫線の適用
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 罫線を使用すると、類似したセルを視覚的にグループ化し、重要な情報を目立たせることができます。 データに罫線を適用するには、次の手順を実行します。 罫線を適用するセルの範囲を選択します。 [ホーム]タブの をクリックします。 ...
テキストの強調表示
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 表計算シート内の重要なテキストを強調表示するには、選択済みのセルに背景色を適用するか、フォントの色を変更して目立たせます。 操作手順は次のとおりです。 強調表示するセルを選択します。 [ホーム]タブで、次のいずれかを行います。 セルの色を変更するには、[塗りつぶしの色] ...
テキストの配置
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 テキストを適切に配置すると、データが整理され、読みやすくなります。 配置するには、次の手順を実行します。 配置を設定するセルを選択します。 [ホーム]タブに移動し、次のいずれかのオプションを選択します。 テキストを水平に配置するには、[左揃え] 、[中央揃え] 、[右揃え] ...
表の作成
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 テーブルとは テーブルを使用すると、データをすばやく整理、分析、書式設定できます。情報を並べ替え、フィルター処理、集計して、レイアウトを維持しながら分析に役立てることができます。 テーブルを作成するには テーブルを作成するには、次の手順を実行します。 ...
スプレッドシートへのテーマの適用
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 テーマを使用すると、フォントの色やセルの塗りつぶしから、グラフ、表など、表計算シート全体のスタイルを一括で設定できます。 表計算シートへのテーマの適用 表計算シートにテーマを適用するには、次の手順を実行します。 [ページレイアウト]→[テーマ]に移動します。 ...
ウィンドウ枠の固定と解除
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 ウィンドウ枠を固定すると、大量のデータをスクロールしても、選択範囲や列見出しを表示したままにできます。 列や行を固定するには、次の手順を実行します。 [表示]タブに移動します。 以下のオプションを使用して、シートの特定の部分を固定できます。 ...
テキストの列への変換
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 テキストを列に変換するには 列に変換するテキストが含まれるセルの範囲を選択します。 [データ]→[テキストを列に分割] に移動します。 テキストを列に分割するために使用する区切り文字(コンマ、スペース、タブなど)を選択します。 出力先を設定します。 ...
グリッド線
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 表計算シートのグリッド方向の変更 表計算シートのグリッド方向を変更するには。 [表示]→[グリッドの方向]に移動します。 グリッドの方向を左から右、または右から左のいずれかに設定します。 グリッド線の間隔の変更 グリッド線の間隔を調整するには。 ...
テキストの折り返し
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 テキストを折り返すと、データが複数行で表示され、セル内に収まります。折り返さない場合、セルの幅を超えるテキストは隣接するセルにはみ出して表示されます。 テキストの折り返しには、次の3種類があります。 [折り返し] - テキストが同じセル内で折り返されます。 [切り詰める] - ...
インデントの増減
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 セル内のインデントを増やす、または減らすには インデントを増やす、または減らすセルかセル範囲を選択します。 [ホーム]メニューで、 をタップしてインデントを増やし、 をタップしてインデントを減らし、セル内のテキストの位置を調整します。