説明
このエラーメッセージが表示されるタイミングは、以下のとおりです:
- 新しいユーザーを追加しようとしたとき
- エイリアスのメールアドレスを追加しようとしたとき
新しいユーザーを追加しようとしたときにエラーが発生する場合の原因と解決方法
原因
Zoho Oneでは、組織内のユーザーのアカウントをすべて同じ
データセンターに登録する必要があります。該当のユーザーのZohoアカウントが、組織が登録されているデータセンターとは異なるデータセンターに登録されている場合、このユーザーを組織に追加することはできません。
解決方法
ユーザーを追加するには、次のいずれかの手順を実施します:
- 該当のユーザーの別のメールアドレスを入力します。外部ユーザーなどが期間限定で組織に所属する場合、こちらの方法が適しています。
- 該当のユーザーに既存のZohoアカウントを削除するように依頼してから、もう一度追加します。該当のユーザーが今後組織に継続的に所属する場合、こちらの方法が適しています。
- 該当のメールアドレスでアカウントを作成したユーザーが不明である
- 該当のアカウントにサインインしようとすると、エラーメッセージ「このアカウントは存在しません。別のアカウントを使用するか、新しいアカウントでユーザー登録してください」が表示される
エイリアスのメールアドレスを追加しようとしたときにエラーが発生する場合の原因と解決方法
原因
エイリアスとして追加しようとしているメールアドレスが、すでに別の
データセンターのZohoアカウントに関連付けられています。別のユーザーが該当のメールアドレスを使用してZohoアカウントを作成したか、Zohoアプリの試用を開始した可能性があります。
解決方法
該当のメールアドレスをエイリアスとして追加するには、そのメールアドレスとアカウントとの関連付けを解除する必要があります。
該当のメールアドレスを使用してアカウントを作成したユーザーが分かっている場合は、以下のいずれかの手順を実施するようにユーザーに依頼します:
- アカウントからメールアドレスの登録を削除して、ユーザーとメールアドレスとの関連付けを解除します。なお、ユーザーに関連付けられているメールアドレスが1件のみの場合、メールアドレスを削除する前に別のメールアドレスを追加し、メインのメールアドレスとして設定する必要があります。
- 該当のアカウントを削除します。
- 該当のメールアドレスでアカウントを作成したユーザーが不明である
- 該当のアカウントにサインインしようとすると、エラーメッセージ「このアカウントは存在しません。別のアカウントを使用するか、新しいアカウントでユーザー登録してください」が表示される