スプレッドシートの書式設定
Zoho Sheetでの図形の使用
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 Zoho Sheetの図形を使用すると、表計算シートに簡単な図、描画、フローチャートなどの視覚要素を作成できます。データを視覚的に説明し、複雑なアイデアを効果的に伝えるのに役立ちます。 図形の挿入方法 [挿入]→[図形]を選択します。 ...
条件付き書式による行全体の強調表示
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 Zoho Sheetの条件付き書式では、数式の使用有無にかかわらず、行全体を強調表示できます。 数式を使用して行全体を強調表示するには [書式]→[条件付き書式]→[クラシック]→[数式]の順にナビゲートします。 目的の数式を入力し、[適用]をクリックします。 ...
テーブルを参照する構造化参照の作成と使用
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 構造化参照は、既存のテーブルを参照し、その配列を数式内で指定するために使用します。 構文:=TableName[[ItemSpecifier];[ColumnSpecifier]] ここで、 TableName:テーブルの名前を示します。 ...
Zoho Sheetで利用可能なすべてのセル書式
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 Zoho Sheetでは、次のセル形式がサポートされています。 一般 数値 会計 通貨 日付 時刻 パーセント 分数 指数 テキスト 地域 カスタムフォーマット
セル内のテキストの回転(Web)
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 テキストを回転するには、 テキストを回転するセルまたはセル範囲を選択します。 ツールバーのセルの回転アイコン をクリックします。 テキストを回転する角度を選択します。
セル内の値のインデントの増減
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 インデントを増減するには、変更するセルまたはセルの範囲を選択し、ツールバーの[インデント]アイコン をクリックします。
セルへの条件付き書式の適用(Web)
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 条件付き書式とは 条件付き書式では、指定した条件に基づいてセルに適用する書式をあらかじめ設定できます。Zoho Sheetでは、次の4種類の条件付き書式をセルに適用できます。 クラシック条件付き書式 カラースケール(色の段階的変化) アイコンセット データバー ...
テキストの折り返し(Web)
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 内容を折り返すセルを選択します。 クイックアクセスツールバーの[テキストの折り返し]アイコン をクリックします。 または、[書式]メニューをクリックし、[テキストの折り返し]を選択します。
グリッド間隔の調整
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 下部のツールバーにある[グリッド間隔]アイコンをクリックします。 [クラシック表示]、[コージー表示]、[コンフォート表示]を切り替えます。
枠線のカスタマイズ
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 カスタムの色と線のスタイルで罫線を適用するには。 ツールバーの罫線アイコンをクリックします。 表示されたドロップダウンで、適用する色、線のスタイル、罫線オプションを選択します。 ...
シートに既存の条件付き書式の編集(Web)
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 条件付き書式を管理するには。 メニューバーで、[書式]→[条件付き書式]→[ルールの管理]をクリックします。 作成されたルールを展開または折りたたんだ状態で表示します。 [設定]アイコンを使用して、設定され、ツールボックスに一覧表示されているルールを編集、コピー、またはクリアします。
セルの書式の削除(Web)
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 セルの書式設定をクリアするには: 書式設定をクリアするセルを選択します。 ツールバーの[クリア]アイコンをクリックします。セルの書式のみをクリアすることを選択できます。 ...
1つのセルから別のセルへの書式のコピー
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 書式のコピー/貼り付けを使用すると、特定のセルの書式設定をシート内のその他のセルにコピーできます。 書式のコピー/貼り付けを使用するには 書式設定のコピー元となるセルを選択します。 ツールバーの[書式のコピー/貼り付け]アイコン をクリックします。セルの書式設定がコピーされます。 ...
セルの書式の変更
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 お好みの書式を適用するには。 [書式]→[セルの書式設定]の順に選択します。[セルの書式設定]ダイアログボックスが表示されます。 セルに使用する書式を選択します。また、独自のセル書式も作成できます。 [OK]をクリックして、書式を適用します。 ...
セルへの罫線の適用(Web)
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 セルに罫線を適用するには 罫線を適用するセルを選択します。 ツールバーの[罫線]アイコンをクリックします。 利用可能な罫線の種類から選択します。選択できる種類は次のとおりです。
セル内データの配置の変更
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 セルに入力したデータの水平方向と縦方向の配置を変更できます。 セル内のデータの配置を変更するには。 配置を変更するセルを選択します。 標準ツールバーの[配置]アイコンをクリックします。 ...
セルの背景色の変更(Web)
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 セルの色を変更するには 対象のセルを選択します。 標準ツールバーから[塗りつぶしの色] アイコンを選択します。 使用する色をクリックします。選択したセルに色が適用されます。
テキスト色の変更(Web)
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 テキストの色を変更するには フォントに色を設定するセルを選択します。 ツールバーで、[テキストの色]アイコンをクリックします。 目的の色を選択します。選択済みのテキストに、選択したフォントの色が適用されます。 ...
テーマの適用とカスタマイズ
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 テーマは、表計算シートの色、フォント、効果を変更できる書式設定オプションです。テーマは、表計算シート内のグラフ、表、スパークライン、ハイパーリンク、テキストなどに適用されます。 表計算シートにテーマを適用するには。 1. [書式設定]→[テーマ]に移動します。 2. ...
テーブルの削除(Web)
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 テーブルを削除するには。 1. シートから削除するテーブルを選択します。 2. サイドペインに移動し、 をクリックします。 3. [テーブルを削除する]をクリックします。 4. [テーブルを削除して書式を保持する]または[テーブルと書式を削除する]を選択します。 ...
テーブルスタイルの変更
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 表のスタイルを変更するには。 1. スタイルを変更する表を選択します。 2. サイドペインに移動し、 をクリックします。 3. サイドペインで、利用可能なオプションから表のスタイルと色を選択できます。また、色を自由にカスタマイズすることもできます。 4. ...
テーブルのソース範囲の編集(Web)
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 ソースの範囲を編集するには 1. セルの範囲を編集するテーブルを選択します。 2. サイドペインに移動し、 をクリックします。 3. サイドペインで、[ソース]の横にある[編集]をクリックします。 ...
テーブル名の変更(Web)
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 テーブルの名前を変更するには。 1. 名前を変更するテーブルを選択します。 2. サイドペインに移動し、 をクリックして必要な編集を行います。 3. テーブルのサイドペインにある[名前]項目をクリックし、新しい名前を入力します。Enterキーを押して、新しい名前を保存します。 ...
Web用テーブルの作成
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 表とは 表は、データをすばやくグループ化して分析するための優れた表計算ツールの1つです。データを表として書式設定すると、より見やすく表示できます。 表を作成するには [書式]→[表]に移動します。 オプションの一覧から表のスタイルを選択します。 ...
フォントファミリーの変更
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 表計算シートのデフォルトのフォントスタイルはRobotoです。セル内のテキストのフォントスタイルを変更するには。 フォントスタイルを変更するセルまたはセルの範囲を選択します。 ツールバーにある[フォントスタイルのドロップダウンメニュー]をクリックします。 ...
セル内のコンテンツやテキストの各部分の書式設定
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 Zoho Sheetでは、セル内の内容の各部分に個別に書式を設定できるようになりました。設定するには、次の手順を実行します。 セルをダブルクリックして、編集モードに切り替えます。 書式を設定する内容の部分を選択します。 ...
列または行のグループ化とグループ解除
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 行や列をグループ化し、必要に応じて展開したり折りたたんだりすることで、表計算シートを整理してコンパクトに表示できます。列や行をグループ化/グループ化の解除を行う方法は次のとおりです。 行または列をグループ化するには 1. グループ化する行/列を選択します。 2. ...