IPアドレスによるアクセス制限の解除

IPアドレスによるアクセス制限の解除

前提条件

  1. 本人確認(認証)を行う必要があります。本人確認(認証)には、Zohoアカウントに関連付けられている復元用メールアドレス、または復元用携帯電話番号を使用します。
  2. 組織の管理者であり、組織設定で独自ドメインを追加して認証済みである場合は、ドメインの所有権を使用して本人確認(認証)を行うことも可能です。 
  3. さらに、Zohoアカウントに多要素認証を設定している場合は、設定した認証方法で多要素認証を行い、本人確認(認証)を完了する必要があります。

IPアドレスによるアクセス制限の解除手順

  1. こちらのページに移動して、IPアドレスに基づくアクセス制限の解除手続きを開始します。
  2. 復元用メールアドレス/携帯電話番号を入力して、[次へ]をクリックします。
  3. 認証用の画像に表示されたテキストを入力し、[次へ]をクリックします。

  4. Zohoアカウントにあらかじめ設定していた方法で、本人確認(認証)を行います。各認証方法の手順は、以下のとおりです。
  5. メールアドレス宛てに送信されたワンタイムパスワードを使用した認証
    1. [ワンタイムパスワードの送信]をクリックします。入力した復元用メールアドレス宛てに、ワンタイムパスワードが記載されたメールが送信されます。Zohoアカウントに追加している別のメールアドレスを使用して本人確認(認証)を行うには、[すべての内容を表示する]をクリックしてから、対象の認証方法を選択します。
    2. ワンタイムパスワードをメールで送信する宛先のメールアドレスを入力します。
    3. 受信したメールに記載されているワンタイムパスワードを入力して、[認証する]をクリックします。
    携帯電話番号宛てに送信されたワンタイムパスワードを使用した認証
    1. [ワンタイムパスワードの送信]をクリックします。入力した復元用携帯電話番号宛に、ワンタイムパスワードが記載されたSMSが送信されます。Zohoアカウントに追加している別の携帯電話番号を使用して本人確認(認証)を行うには、[すべての内容を表示する]をクリックしてから、対象の認証方法を選択します。
    2. ワンタイムパスワードをSMSで送信する宛先の携帯電話番号を入力します。
    3. 受信したSMSに記載されているワンタイムパスワードを入力して、[認証する]をクリックします。
    ドメインの所有権を使用した認証
    1. [すべての内容を表示する]をクリックします。
    2. [ドメインで認証する]を選択します。認証手順が表示されます。
    3. 手順を確認し、[続ける]をクリックします。
    4. 対象のドメインを選択します。
    5. ドメイン名を入力し、[次へ]をクリックします。
    6. 表示された方法のうち、いずれかのドメイン所有権の認証方法を選択します。ドメイン所有権の認証方法には、次の3通りの方法があります。
      1. ドメインの登録サービスにTXTレコードを追加する
      2. ドメインの登録サービスにCNAMEレコードを追加する
      3. Webサイトの最上位ディレクトリーにHTMLファイルをアップロードする
    7. ドメイン所有権の認証方法の続きの手順を受信するメールアドレスを入力し、[メールの送信]をクリックします。
    8. 受信したメールに記載されている手順に従って、認証を行います。
    9. メールに記載されている[IPアドレスによる制限を解除する]リンクをクリックします。DNSレコードまたはHTMLファイルが追加されているかどうかが確認されます。
      1. DNSレコードまたはHTMLファイルが追加されている場合:エラーメッセージが表示されます。IPアドレスによる制限の解除手順を進めることができます。
      2. DNSレコードまたはHTMLファイルが追加されていない場合:エラーメッセージが表示されます。なお、TTL(登録値の有効期間)の値が大きすぎる場合、追加したCNAMEレコードの設定がすべてのサーバーに反映されていない可能性があります。その場合は、時間をおいてから、ページを再読み込みしてください。

  6. Zohoアカウントで多要素認証を有効にしている場合、手順を進めるには、多要素認証を完了する必要があります。
  7. 新しいパスワードを2回入力して、[IPアドレスによる制限を解除する]をクリックします。
  8. 自分のZohoアカウントに対して、または、組織内のユーザーに対して(必須化している場合)、IPアドレスによる制限を解除できます。
  9. 自分のZohoアカウントに対するIPアドレスによる制限の解除
    1. [削除する]をクリックします。2つの選択肢のうち、[自分のアカウントに対する制限の設定を削除する]を選択します。
    2. IPアドレスによる制限を再設定する場合は、次の手順を実行します。
      1. [IPアドレスによる制限を再設定する]をクリックします。
      2. 許可するIPアドレスとして、現在のIPアドレスを追加する、別の固定IPアドレスを入力する、IPアドレスの範囲を入力する、の3通りのうちのいずれかの方法で設定します。
      3. [次へ]をクリックします。
      4. 追加したIPアドレスの設定名を入力し、[追加する]をクリックします。
      5. [サインインを続ける]をクリックします。
    組織のユーザーに対するIPアドレスによる制限の解除
    1. [削除する]をクリックします。2つの選択肢のうち、[組織のユーザーのアカウントに対する制限の設定を削除する]を選択します。
    2. IPアドレスによる制限が、自社での設定ではなく、サポートチームが設定したものである場合、削除するグループを選択するか、削除する特定のIPアドレスを選択することも可能です。対象を選択し、[選択中の内容を削除する]をクリックします。
    3. 制限を再度有効にする場合は、Zoho DirectoryまたはZoho Oneからセキュリティポリシーを使用して制限することが可能です。また、Zoho CliqまたはZoho Mailを通じて制限することも可能です。

トラブルシューティング

認証(本人確認)にあたって問題が生じた場合は、以下の内容を参考にして、問題を解決できるかどうかをご確認ください。解決できない場合は、support@zohoaccounts.comにお問い合わせください。 

メールアドレス/携帯電話番号による認証に関する問題


問題

解決方法


入力すべきメールアドレス/携帯電話番号を忘れてしまいました。

  • あらかじめ設定しているメールアドレス/携帯電話番号が一部非表示の状態で表示されます。該当のメールアドレス/携帯電話番号について、覚えている値を入力してください。 
  • 別の復元方法を利用できる場合は、別の復元方法をお試しください。  


復元用メールアドレス/携帯電話番号が利用できない状態です。


  • 別の復元方法を利用できる場合は、別の復元方法をお試しください。  

「有効なメールアドレス/携帯電話番号を入力してください」というエラーメッセージが表示されます。

  • 表示されているメールアドレス/携帯電話番号(一部非表示)の値を間違いなく入力してください。 
  • 問題が解消しない場合は、メールアドレス/携帯電話番号以外の方法による復元をお試しください。 


ワンタイムパスワードが記載されたメールが受信トレイに届きません。

  • 迷惑メールとして分類されている可能性があります。迷惑メール用のフォルダーをご確認ください。 
  • 数分後にもう一度ご確認ください。メールサーバーやネットワークなどの問題により、メールが遅れて届く場合があります。 
  • ワンタイムパスワードを再送信し、30秒ほど待ってから、もう一度ご確認ください。 
  • 別の復元方法を利用できる場合は、別の復元方法をお試しください。  


復元用の携帯電話番号でワンタイムパスワードを受信できません。

  • ネットワークの状態に問題がないかどうかをご確認ください。
  • 数分後にもう一度ご確認ください。SMSサービスまたはネットワークの問題により、ワンタイムパスワードが遅れて届く場合があります。 
  • ワンタイムパスワードを再送信し、30秒ほど待ってから、もう一度ご確認ください。 
  • 別の復元方法を利用できる場合は、別の復元方法をお試しください。


認証ページに自分の携帯電話番号が表示さません。

  • 本人確認(認証)には、あらかじめ設定している、復元用携帯電話番号のみを利用できます。復元用ではなく、多要素認証用として設定している携帯電話番号は表示されません。多要素認証用の携帯電話番号は、多要素認証にのみ利用でき、復元用には利用できません。


「ワンタイムパスワードが間違っています。もう一度お試しください。」というエラーメッセージが表示されます。

  • 受信したパスワードと一致する値を入力しているかどうかをもう一度ご確認ください。 
  • [ワンタイムパスワードを再送信する]を複数回クリックした場合は、最後に受信したメール/SMS内に記載されたパスワードを入力しているかどうかをご確認ください。 
  • また、メール内に記載された[パスワードをリセットする]リンクをクリックし、パスワードをリセットすることも可能です。 


独自ドメインによる認証に関する問題

1.ドメインの認証がうまくいかない
ドメインの認証がうまくいかない場合、以下のいずれかの原因が考えられます。
  1. CNAMEレコードの設定値が間違っている 
  2. TTL(登録値の有効期間)が長すぎる 
  3. DNSサービスの競合/不整合が発生している

a) CNAMEレコードの設定値が間違っている
原因
ドメイン管理サイトのDNS設定のページに入力したCNAMEレコードの値に誤りがある可能性があります。
解決方法
ドメイン管理サイトのDNS設定ページで、以下の情報が正しく入力されているかどうかをご確認ください。
  • メールに記載されているCNAMEレコードの値
  • ドメイン名:「https://domain.zoho.com
  • TTL値:3600秒(1時間) 

b) TTL(登録値の有効期間)が長すぎる
原因
TTL(登録値の有効期間)の値が、メール内で指定されている値よりも大きい場合、サーバーに設定を反映できない可能性があります。
解決方法
TTLの設定値を小さくします。設定変更後、時間をおいてから、あらためて認証を行います。

c) DNSサービスの競合/不整合が発生している
原因
Webサイトの移転やメールサービスの設定変更など、何らかの原因により、ネームサーバーの値(宛先)として別のDNSサービスのサーバーが指定されていると、追加したCNAMEレコードを正常に処理できません。
解決方法
該当のネームサーバーを管理しているドメイン管理サービスにCNAMEレコードを追加します。追加先のドメイン管理サービスを確認するには、以下のいずれかを実行します。
  • ドメインのネームサーバーを検索して、ドメインの登録事業者(ホスト)を確認する。
  • ドメイン管理サービスのWebサイトやサポート窓口を利用して確認する。

2.メールの送信回数が上限に達した旨のエラーメッセージが表示される
原因
認証手順に関するメールの送信ページで、送信ボタンを複数回クリックし、メールの送信回数が上限に達すると、その後24時間はメールを送信できません。なお、この制限は、Zohoサービスからのメールが迷惑メールとして判別されないようにする目的で設けられています。
解決方法
  • すでに受信したメールに記載されているCNAMEレコードを利用します。
  • メールを別のメールアドレス宛てに送信したい場合は、24時間以上おいてから、もう一度お試しください。
  • 別の復元方法を利用できる場合は、別の復元方法をお試しください。