1.Webフォームの
[送信]
ボタンが機能しません。
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別のブラウザーでボタンが機能するかをご確認ください。
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Zoho CRMからWebサイトにコードを再度埋め込んでみてください。
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「type=submit」
などの送信機能に関する属性が、ソースコード内から削除されていないことをご確認ください。この属性が削除されている場合、[送信]ボタンは機能しません。
2.Webフォームから送信されたデータが該当のタブに反映されません。
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[見込み客の登録の承認]
セクションをご確認ください。
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[見込み客]
タブに移動して、画面右上の[…]をクリックします。
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[見込み客の登録の承認]
を選択して、次の内容を確認します:
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重複していない見込み客
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重複している見込み客
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無効な値を含む見込み客
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[ダブルオプトイン]
が有効になっているかをご確認ください。有効になっている場合、次の画像のようにWebフォームの設定画面で無効にします。
メモ:
Webフォームでダブルオプトインを有効にすると、Webフォームへのデータ入力が完了し、データがZoho CRMに送信される前に、データ送信に対する同意確認が行われます。
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[フォームを設置するURL]
がWebサイトのURLと同じかどうかをご確認ください。確認するには、[設定]→[Webフォーム]→[フォームの編集]の順に移動します。
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URLが完全に一致しない場合、エラーが発生します。たとえば、実際にフォームが埋め込まれているURLが「
https://www.domain.com/contactus/
」であり、CRMの[フォームを設置するURL]が「
https://www.domain.com/contact/
」(「us」が不足)である場合、エラーが発生します。同様に、実際のURLが「https:// 」から始まるのに対して、CRMの[フォームを設置するURL]が「http:// 」と入力されている場合も、エラーが発生します。そのため、URLの入力時はご注意ください。
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最近作成された見込み客、またはすべての未完了の見込み客のビューにデータが表示されているかどうかご確認ください。また、姓(名字)、メールアドレス、携帯電話番号など、Webフォームを通じて送信された情報を全体検索で検索することもできます。
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CRMの重複を許可しない項目に重複するデータがある場合、[見込み客の登録の承認]セクションの[重複している見込み客]、[無効な値を含む見込み客]のいずれかにデータが自動的に移動されます。この処理は、見込み客の登録の承認が無効になっている場合でも行われます。これは、設定した入力規則や重複を許可しない項目に応じて、CRMによってデータの検証が行われるために発生します。
3.Webフォームからデータが送信されてもワークフロールールが実行されません。考えられる原因は何ですか?
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データが承認待ちの場合、ワークフローは実行されません。データが承認された後にのみ、ワークフローが実行されます。
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データが条件に一致しない場合、ワークフローは実行されません。
主な原因:
フォームの設定で指定した都道府県に基づいてタスクが割り当てられるワークフローがあるとします。この場合、ワークフローの条件で使用される値が正しく入力されているかどうかをご確認ください。
たとえば、実際のワークフローの条件では「神奈川」と指定されているのに対して、顧客が都道府県に「神奈川県」と入力してデータを送信したとします。この場合、入力された値が条件に一致しないため、ワークフローは実行されません。
解決策:
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条件を「神奈川,神奈川県,かながわ,かながわけん,カナガワ,カナガワケン」などとコンマ区切りで入力します。これにより、顧客が入力ミスした場合でもワークフローが実行されるように設定することができます。
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Zoho Formsを通じてデータが送信された場合、Zoho Forms連携の設定でワークフローの実行に関する設定が有効になっているかをご確認ください。
4.Webフォームからデータが送信された際に、通知メールが送信されません。
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[見込み客の担当者に通知]の設定が有効になっているかをご確認ください。
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該当のデータの担当者のメールアカウントにおいて、受信トレイ、フィルター、迷惑メールなど、すべてのフォルダーをご確認ください。
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上記の解決策でも問題が解決しない場合、データID、データの作成日時、通知メールを受信しなかった担当者のメールアドレスの情報を、サポートチームにご連絡ください。サポートチームが調査します。
5.Zoho CRMに追加したWebフォームから、不正なデータ(スパム)が送信されるのを防ぐにはどうすればよいですか?
CAPTCHA(画像認証)、データの承認、入力規則などの機能を有効にすることで、Webフォームからの不正なデータ(スパム)を防ぐことができます。仮に、悪意のあるユーザーやボットなどによる不正なデータ(スパム)がCAPTCHAを通過した場合でも、CRMの入力規則機能で不正なデータを防ぐことができます。その後、不正なデータは、[見込み客の登録の承認]ページの[無効な値を含む見込み客]に移動します。
解決策1:入力規則の利用
顧客により、電話の項目に数字ではなく文字(アルファベット)が入力される可能性がある場合を例に説明します。CRMで入力規則を以下のように作成することで、このデータを検証することができます。
この場合、電話の項目にアルファベットを含むデータが送信されると、以下の画像のように、CRM内でデータは作成されずに[見込み客の登録の承認]セクションの[無効な値を含む見込み客]の一覧に移動します。
解決策2:CAPTCHAの追加
CRMの標準のCAPTCHAコードをWebフォームに追加することで、不正なデータ(スパム)を防ぐことができます。
解決策3:Google reCAPTCHA
Googleが提供するCAPTCHA認証システムであるreCAPTCHAを使用することで、悪意のあるユーザーやボットから送信される不正なデータ(スパム)を防ぐことができます。
Webフォームに入力するSite KeyとSecret Keyが、GoogleのReCAPTCHAの設定で指定されているものと必ず一致するようにしてください。上記の解決策でも見込み客のデータがスパムとして判定される場合、見込み客IDとWebフォームが埋め込まれているページのURLの情報をサポートチームにご連絡ください。サポートチームが対応します。
6.Webフォームから送信されたデータの姓(名字)の値が未入力として表示されます。
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データの履歴の確認画面に移動して、該当のデータがWebフォームを通じて作成されたかをご確認ください。姓(名字)の項目の値が未入力の場合、この項目が必須項目として設定されていません。この場合、ソースコード内で「checkMandatory()」関数が変更されている可能性があります。この問題を解決するには、ソースコードを変更せずにCRMからコードをWebページにもう一度埋め込んでください。
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上記の解決策でも問題が解決しない場合、データID、データの作成日時、WebページのURL、Webフォームのコードを添えてサポートチームにご連絡ください。
対象のページで複数のWebフォームが追加されているかどうかをご確認ください。複数追加されている場合、HTMLコードを取得し、次の内容をご確認ください:
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「return checkMandatory 12345XXXXXX()」と「function checkMandatory 12345xxxxxx()」の値が一致しているかをご確認ください。
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「checkMandatory 12345xxxxxx()」関数内の変数が変更されていないかをご確認ください。
8.Webフォーム内のファイルのアップロードの項目から送信されたファイルがデータで表示できません
ファイル容量の上限に達していないかをご確認ください。確認するには、
[設定]
→
[データ管理]
→
[ストレージ]
→
[ファイル]タブ
の順に移動します。
9.Webフォームをモバイル端末のブラウザーでも表示できるようにするにはどうすればよいですか?
Zoho CRMのWebフォームはモバイル端末での表示に適していません。ただし、Webフォームの作成時に上方に配置するように設定することで、モバイル端末に合わせてWebフォームを表示させることができます。
10.Webフォームからデータが送信された後、移動先のページではなく新しいWebフォームが開いてしまいます。
移動先のページのURL欄でURLが正しく入力されているかをご確認ください。
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確認するには、
[設定]
→
[開発者向け情報]
→
[Webフォーム]
の順に移動します。
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作成したWebフォームを選択して、
[次へ]
をクリックします。
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フォームの詳細
で、見込み客がフォームを送信した後に移動するURLを入力します。
メモ:
Webフォームで行った変更内容を適用させるには、新しく作成したコードをWebサイトに直接貼り付ける必要があります。