データ分析の実施
ピボットテーブルへの計算フィールドと計算アイテムの追加
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 計算フィールド ピボットテーブルの計算フィールドは、フィールド(列)間のデータを計算する独自の数式を使用して作成され、元のデータに影響を与えずに結果を表示します。計算フィールドを追加するには、次の手順を実行します。 ...
スライサーによるテーブル内データのフィルター設定
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 スライサーとは スライサーは、編集、削除、カスタマイズが可能な視覚的なフィルターです。従来のフィルター機能に頼らず、テーブルのデータを対話的に絞り込めます。 テーブルにスライサーを追加する方法 テーブルにスライサーを追加するには、次の手順を実行します。 ...
Zoho Sheet マージテンプレートクレジットのアドオン
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 1. 差し込みテンプレートのポイントアドオンが必要なユーザー プランに含まれる月間の無料ポイントの上限を超え、差し込み処理に追加のポイントが必要なビジネスユーザーは、このポイントアドオンを選択できます。 2. 利用可能なプランの種類 ...
Zoho Sheet のボタンとは(Web)
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 ボタンは、Zoho Sheetで利用できるオブジェクトの1つで、クリックすると処理を実行できます。ボタンにはマクロやカスタム関数を割り当てることができ、クリックするたびにマクロを実行できます。 ボタンを挿入するには ...
Zoho SheetでサポートされるExcelクラス
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 クラス プロパティ メソッド <グローバル> アクティブセル アクティブグラフ アクティブシート アクティブウィンドウ アクティブブック アプリケーション セル グラフ 列 名前 親 範囲 行 選択範囲 シート このブック ウィンドウ ブック ワークシート関数 ワークシート ...
Zoho SheetでサポートされるVBAモジュール
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 クラス プロパティ メソッド <グローバル> VBAのすべてのプロパティとモジュールはグローバルです(つまり、それぞれのモジュール名を先頭に付けずに直接使用できます) ...
VBAマクロの作成、実行、記録(Web)
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 マクロとは? マクロは、手動の作業を繰り返す代わりに、特定の処理を自動実行するための特殊なプログラムです。Visual Basic for Applications(VBA)は、マクロの作成に使用するプログラミング言語です。Zoho ...
スプレッドシートでの差し込みテンプレートの使用
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 Zoho Sheetの差し込みテンプレートでは、外部ソースから取得したデータを使用して可変データ項目を含む表計算シートを作成し、データの各レコードをZoho Sheetにファイルとして保存したり、関係者にメールで共有したりできます。 差し込みテンプレートへの変換 ...
Zoho Sheet での OpenAI の設定と有効化
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 Zoho Sheetでの表計算シート作業にAIによるサポートを利用 表計算シートの作業にAIを使用するには、Zoho Sheetで利用可能な次のいずれかのAIモデルに接続する必要があります。 Zoho AI OpenAI Zoho AIを設定するには 組織のユーザーにZoho ...
Ziaからのデータ精製提案の取得
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 Ziaは選択済みのデータセットを分析し、欠損値、重複レコード、複数のデータ型が含まれる列を確認して削除するための、データのクリーニングやデータの品質に関する提案を提示します。Ziaからデータのしぼり込みに関する提案を受けるには、次の手順を実行します。 ...
Ziaから書式設定の提案を取得する方法
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 Ziaは選択済みのデータを分析し、条件付き書式、選択リスト、チェックボックスを提案します。Ziaから書式設定の提案を受けるには、次の手順を実行します。 Ziaから提案を受けるデータまたはセルの範囲を選択します。 サイドパネルで、 →[書式設定]に移動します。 ...
データ接続の作成と管理
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 データの外部連携 データの外部連携を使用すると、フィードやURLに加えて、Zoho Flowを利用したZohoアプリケーションからデータを取得できます。 URLからデータをインポートするには。 [データ]→[データの外部連携]→[URLを接続する]をクリックします。 ...
スプレッドシートにおける絶対参照と相対参照
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 関数/数式の使用中、マクロの作成中、またはカスタム関数の作成中には、絶対参照と相対参照の2通りのセル参照を使用できます。 絶対セル参照 ...
Zoho Sheet(Web)でのスペルチェックの使用
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 スペルチェックを使用するには Zoho Sheetの自動スペルチェックでは、スペルが間違っている単語を検出して修正できます。スペルチェックを使用するには、次の手順を実行します。 スペルが間違っている単語を確認する範囲を選択し、[ツール]メニューをクリックします。 ...
データ検証(Web)の作成
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 セルのデータ検証の作成 データの検証を作成するには [データ]→[データの検証]をクリックします。 表示されるダイアログで、データの検証を適用する範囲を選択できます。 使用できるオプションは、小数、整数、テキスト、テキストの長さ、日時、一覧、セルの範囲です。 メモ: ...
スプレッドシート(Web)でのフィルターの作成、適用、管理
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 フィルターの適用 フィルターを適用するには。 フィルターを適用する列またはセル範囲を選択します。 [データ]→[フィルター]をクリックするか、ツールバーのフィルターアイコンを使用します。または、選択範囲を右クリックし、コンテキストメニューから[フィルター]を選択します。 ...
データに対するAI推奨チャートとピボット
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 Ziaとは Zoho SheetのAIであるZiaは、データに適したグラフやピボットを提案します。自然言語でデータについてZiaに質問することもできます。 Ziaの提案の確認 サイドペインの をクリックします。初期設定では、[インサイト]タブが開きます。 ...
データの検索と置換(Web)
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 1. 画面右上の[検索]バーをクリックします。 2. 検索バーのドロップダウンメニューをクリックし、[その他のオプション]を選択します。 3. 操作が完了すると、[検索と置換]ダイアログボックスが表示されます。 4. ダイアログボックスに、検索する文字列と置換後の文字列を入力します。 ...
データ不整合の検出と削除
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 1. [データ]のメニューをクリックします。 2. [データのクリーニング]オプションのドロップダウンから[データの不整合を修正]を選択します。 3. データのクリーニングパネルで、ツールで不整合を検出する列を選択します。 4. ...
欠損値の補完(Web)
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 1. [データ]のメニューをクリックします。 2. データのクリーニングツールにナビゲートし、ドロップダウンから[欠損値の補完]を選択します。 3. [データのクリーニング]タブで、空のセルを検出する列を選択します。 4. ...
データ重複の削除(Web)
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 1. 重複値を検出するセル範囲を選択します。 2. [データ]のメニューをクリックします。 3. メニューから、[データのクリーニング]を選択します。 4. [重複値の抽出]をクリックします。 5. データのクリーニングツールに、選択したデータ内の重複値と固有値の件数が表示されます。 ...
Zoho Sheetの値の再計算
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 [編集]→[再計算]をクリックするか、F9キーを押すと、データに加えたすべての変更が反映され、数式が入力されたセルが更新されます。 ...
Webページからスプレッドシートへのライブデータ同期
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 Webページのリアルタイムデータを表計算シートに同期するには、次の手順を実行します。 メニューから[データ]→[データの外部連携]→[URLを接続する]に移動します。 ダイアログで、表計算シートにリンクするデータの種類を選択します。 ...
ソルバーの使用
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 ソルバーツールを使用するには、 [ツール]メニューをクリックします。 [ソルバー]を選択します。 表示されたダイアログボックスで、対象のセルと変化させるセルを選択します。 解を最適化する条件として、値を最大化するか最小化するかを選択します。 下のスペースに制約を追加します。 ...
複雑なデータまたは数式のエラーの修正
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 誤った結果や値に対応するには。 [ツール]→[目標計算]をクリックします。 必要な対象のセルと、期待した結果ではなく変動する結果を返すセルを入力します。 3. 目標計算を実行するには、対象のセルと変化させるセルの両方に数式が入力されている必要があります。 4. ...
テキストの列分割(Web)
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 テキストを列に分割するには 複数の列に分割するテキストが含まれるセルまたは列を選択します。 [データ]→[テキストを列に分割]をクリックします。[テキストを列に分割]ダイアログボックスが表示されます。 3. ...
セル内のデータの並べ替え(Web)
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 データを並べ替えるには 1. 並べ替えるセル範囲を選択します。 2. [データ]→[並べ替え]→[昇順で並べ替え]または[降順で並べ替え]をクリックします。 3. 並べ替えの条件を設定するには、[カスタム並べ替え]を選択します。 並べ替えアイコン は、ツールバーからも使用できます。