Migration
SSL証明書(ワイルドカード)の適用
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 注意:以下は一般的なガイドラインです。TomcatサーバーにSSL証明書をインポートする際は、各認証局(CA)が公開している手順を参照することをお勧めします。 ワイルドカードSSL証明書(PEM形式)のインポート ...
Zoho Analytics OnpremiseでのZoho Mail SMTPサーバーの利用不可
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 問題: ZAOPでZoho Mailサーバーを設定できない 原因: Zoho Mailで証明書が適用されるようになったためです。 [15:58:32:717]|[03-31-2021]|[SYSERR]|[INFO]|[55]: ...
MongoDB Atlas への接続時の証明書エラー
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 MongoDB Atlasに接続するための証明書をZoho Analytics On-Premiseに追加 ...
ChromeでのCookieの有効化
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 Chromeで以下のリンクからAsk Ziaにアクセスできません https://localhost:8443/askzia/%3CWorkspace-ID> 以下のエラーが表示されます。 Cookieは有効です。 これはChromeブラウザーの制限です。以下の手順で回避できます。 ...
ポート変更後も443でアプリケーションが起動しない問題 - LINUX環境
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 Linux環境でホストポートを443に変更しようとすると失敗します。このポートは他のアプリケーションでは使用されていません。 この問題を解決するには、AUTHBINDを使用します。 1. 以下のコマンドを使用してAUTHBINDをダウンロードします wget ...
未使用のAuthTokenの削除
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 まれに、使用していない認証トークンをZoho Analytics Onpremiseアカウントから削除する必要が生じる場合があります。以下の手順に従ってください。 1. WebブラウザーでZoho Analytics ...
Jiraとの連携不可
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 問題: Jiraとの連携時に認証に失敗する エラートレース: #ERROR: Unable to obtain request token. Please check Jira Server Url and application link created properly and ...
Linux全プラットフォームに適用される起動時の問題
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 エラーのトレース [08:41:49:231]|[04-09-2020]|[com.adventnet.db.adapter.postgres.DefaultPostgresDBInitializer]|[INFO]|[19]: ErrorStream ::: ...
MySQLデータベースへの接続不可
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 エラー: サーバーからフィールド「255」の不明な文字セットインデックスを受信しました。(または) サーバーから不明な初期文字セットインデックス「255」を受信しました。 メモ: この問題は、Zoho Analytics ...
Zoho Analytics OnpremiseのPersonal Editionの有効化
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 Zoho Analyticsをインストールしましたが、パーソナルプランを有効にするオプションが表示されません。Zoho Analyticsのパーソナルプランを利用するにはどうすればよいですか? Zoho ...
Zoho Analyticsデータベースへの接続方法
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 この記事では、Analytics Plusデータベース(Postgres)に接続する手順を説明します。 メモ:Analytics PlusにはPostgresが同梱されています。信頼性とグラフ描画の要件上、他のデータベースには変更できません。 Windowsでの手順: 1. ...
Ubuntu 16 での ZAOP 4000 の起動失敗
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 問題: Ubuntu 16でZAOPバージョン4000を起動できません。 分析: DBを手動で起動すると、正常に動作します。 <Zoho Home>/Analytics/pgsql/bin/libreadline.so.6が欠落していることが判明しました。 解決策: ...
4600または4610へのアップグレード後にアプリケーションを起動またはアクセスできない問題
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 問題: バージョン4600または4610へのアップグレード後、アプリケーションを起動または利用できません。 ケース1: アプリケーションを起動できません。 ケース2: アプリケーションは正常に起動しましたが、UIにアクセスできません。 原因: ...
データ同期の問題 - Live Connect
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 問題。 データソースから[デザインを同期]を実行しても、データベース側でのデータ変更や行の追加がZoho Analytics On-Premiseに反映されません。 分析。 データソースからテーブルを削除して再度追加すると、変更が反映されました。 原因。 ...
新規ユーザー追加時の確認メールの無効化
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 新しいユーザーを追加した際に確認メールが送信されないようにするには、以下の手順を実行します。 この手順は、4570、4580、4590のすべてのビルドに適用されます。 1. Zoho Analyticsのオンプレミスサービスを停止します 2. ...
Windows と Linux での一意のマシン ID の生成手順
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 Windows向け(ビルド4350より後のバージョン) 1. コマンドプロンプトを開き、Zoho\Analytics\binに移動します。 2. UniqueID.exeファイルを実行し、マシンIDを取得します。 3. ...
ローカルまたはクラウドDB同期の進行中状態での停止
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 メモ:このナレッジベースは、以下のログトレースが記録される同期の問題にのみ該当します。 ログトレース: [13:58:01:141]|[12-03-2019]|[SYSERR]|[INFO]|[118]: ...
Linux での Zoho Analytics On-Premise の自動起動
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 1. <Zoho/Analytics/bin>にある「StartServer.sh」を開き、以下の内容を追加します。 nohup sh app_ctl.sh run & 2. 以下のコマンドを実行します。 $ sudo chmod +x /etc/rc.local $ sudo vi ...
Zoho Analytics On Premise の別サーバー/フォルダーへの移動
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 1. [スタート]→[Services.msc]に移動し、Zoho Analytics Serverサービスを停止します。 メモ:Linuxにインストールしている場合、アプリケーションを停止するには、次のコマンドを使用します。 sh app_ctl.sh shutdown 2. ...
Zoho Analytics On Premise の Web サーバーポートの変更
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 Zoho Analytics On Premiseは、初期設定ではポート8443を使用するようにインストールされます(インストール時に変更した場合を除く)。Zoho Analytics On Premiseで使用するポートを変更する場合は、 以下の手順を実行してください。 Zoho ...
同期が進行中のまま停止する問題
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 問題。 同期が進行中の状態で停止します。 この問題は通常、データ型の不一致が原因で発生します。 必要なログ。 <Zoho/Analytics>/pgsql/data/pg_log/ 「ERROR: invalid input syntax ...
新しいSSL証明書の作成
お知らせ:当社は、お客様により充実したサポート情報を迅速に提供するため、本ページのコンテンツは機械翻訳を用いて日本語に翻訳しています。正確かつ最新のサポート情報をご覧いただくには、本内容の英語版を参照してください。 Zoho Analytics On Premiseへのサードパーティー製SSL証明書のインポート この手順は、Zoho Analytics On Premiseのプロフェッショナル版とパーソナル版の両方に共通しています。 ...