メールアドレスがすでに別のZohoアカウントに登録されている旨のエラーメッセージが表示された際の対処方法

メールアドレスがすでに別のZohoアカウントに登録されている旨のエラーメッセージが表示された際の対処方法

原因

このエラーメッセージは、アカウント登録に使用しようとしたメールアドレスが、すでに別のZohoアカウントに関連付けられている場合に表示されます。対象のメールアドレスを使用してすでにZohoアカウントが作成されているか、対象のメールアドレスがサブのメールアドレスとして別のZohoアカウントに追加されている可能性があります。

解決方法

はじめに、対象のメールアドレスが関連付けられているZohoアカウントにサインインする必要があります。
アカウントのパスワードを失念した場合は、パスワードをリセットしてサインインしてください。該当のアカウントにサインインできない場合は、support@zohoaccounts.comにお問い合わせください。
サインインした後、以下のいずれかの方法を実施します。
  1. Zohoアカウントからメールアドレスを削除する
該当のZohoアカウントからメールアドレスを削除すると、他のZohoアカウントに対象のメールアドレスを追加できるようになります。メールアドレスの削除方法については、こちらのヘルプをご参照ください。
  1. Zohoアカウントを削除する
該当のZohoアカウントを使用しない場合、アカウントを削除します。アカウントの削除方法については、こちらのヘルプをご参照ください。

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