Zoho Learnにおける招待問題のトラブルシューティングガイド

Zoho Learnにおける招待問題のトラブルシューティングガイド

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ハブにユーザーを招待する際、エラーや失敗が発生することがあります。本ガイドでは、こうした問題の主な原因と効果的な解決方法について説明します。

 1. ユーザーアカウントが異なるデータセンターに属している場合

問題点:

招待されたユーザーが、ハブが運用しているデータセンター(DC)とは異なるデータセンターに登録されたZohoアカウントを既に持っています。

発生理由:

Zohoは地理的な地域(例:US、EU、IN)ごとに異なるデータセンターを設けています。ある地域で作成されたアカウントは、他地域のハブに参加する際には使用できません。

 解決方法:

  • ユーザーに現在のデータセンターを確認してもらってください。アカウントにログインし、ドメイン(例:Zoho.com、Zoho.in)を確認することで把握できます。

  • ハブと同じデータセンターのメールアドレスを使って再度招待してください。

  • または、ユーザーが既存アカウントを削除し、同じメールアドレスで正しいデータセンターに再登録することも可能です(他のサービスでアカウントを利用していない場合)。

2. ユーザーが既にハブメンバーである場合

問題点:

招待しようとしているユーザーは既にハブのメンバーです。

発生理由:

各ユーザーは一度だけ追加できます。既存メンバーを再度招待しようとするとエラーが発生します。

解決方法:

  • ハブのメンバーリストを確認し、ユーザーのステータスを特定してください。

  • ユーザーの役割や権限を変更する必要がある場合は、再招待するのではなくHub設定パネルから管理できます。

3. 一度に追加できるユーザーは100人まで

問題点:

1回の招待バッチで100件を超えるメールアドレスを入力しています。

発生理由:

システムの負荷軽減と安定性確保のため、一括操作時に上限が設けられています。

 解決方法:

  • メールリストを小さなバッチに分割してください。

  • どのバッチも100件を超えないようにし、再度招待を送信してください。

4. プランをアップグレードしてさらにユーザーを追加

問題点:

現在のサブスクリプションプランでは、新たに追加するメンバーのためのユーザーライセンスが不足しています

発生理由:

各Zohoサブスクリプションプランには、利用可能なユーザースロット数が設定されています。すべて使用済みの場合はアップグレードが必要です。Zohoでは、招待が送信された時点でライセンスが消費され、受信者がすべて承認済みでなくてもカウントされます。

解決方法:

  • 管理者パネルのサブスクリプションセクションにアクセスします。

  • プランをアップグレードして、ユーザーライセンス数を増やします。

  • 追加で購入する前に、現在使用中のライセンス数を確認してください。

プランのアップグレードについての詳細はこちら。

5. 無効なメールアドレス

問題:

招待リストに含まれる一部またはその他のメールアドレスが無効です。

原因:

メールアドレスの形式が正しくない(例:@や.comが抜けている)、入力ミスがある、またはサポートされていないドメインが使用されている可能性があります。

解決方法:

  • 招待を送信する前に、すべてのメールアドレスを確認してください。

  • 一括招待の場合は、表計算シートツールを使ってメール形式を確認してください。

  • 無効な項目を修正した後、招待を再送信してください。

6. このユーザーの再招待上限に達しました

問題:

このユーザーにはすでに複数回再招待を行っており、システム上これ以上再招待できません。

原因:

不正利用やスパム防止のため、Zohoでは同じメールアドレスへの招待送信回数に制限を設けています。

解決方法:

  • ユーザーに直接連絡し、招待メールを受け取っているか確認してください。

  • 迷惑メール、スパム、プロモーションフォルダーも確認するよう依頼してください。

  • 見つからない場合は、招待を削除し、新しいメールアドレスで再招待することを検討してください。

7. このユーザーはすでに無効化されています

問題:

招待されたユーザーはすでにハブのメンバーですが、現在は無効化状態です。

原因:
無効化されたユーザーは、再有効化されるまでハブにアクセスできません。

解決方法:

  • ハブのHub 設定パネルに移動します。

  • ユーザータブの管理セクションに進みます。

  • 再有効化を選択し、ユーザーのアクセスを復元します。再招待する必要はありません。

ユーザーの再有効化についての詳細はこちら

8. ユーザーがすでにハブのアクセスをリクエスト済み

問題:

ユーザーはすでにハブへの参加リクエストを送信済みです。

発生理由:

Zohoではユーザーが直接ハブのアクセスをリクエストできます。すでにリクエストが完了している場合、管理者はそのリクエストが処理されるまで再度招待できません。

解決方法:

  • 管理設定パネル内のユーザーセクションにあるリクエスト済みユーザーセクションに進みます。

  • 承認または取り消しを選択して、ユーザーのアクセスリクエストを管理します。

ハブ招待の管理についての詳細はこちら

9. CSVファイルに100件を超えるメールアドレスが含まれている場合

問題:

一括招待用にアップロードしたCSVファイルに100件以上のメールアドレスが含まれています。

発生理由:

手動入力と同様に、システムは安定性の理由からCSVによるバッチ招待を100件までに制限しています。

 解決方法:

  • CSVファイルを開き、エントリー数を確認します。

  • リストを複数のCSVファイルに分割し、それぞれ最大100件までとしてください。

  • 1回につき1バッチずつアップロード・処理してください。

10. 空または無効なCSVファイル   

問題:

招待用にアップロードしたCSVファイルが空であるか、不正な形式のデータが含まれています。

発生理由:

システムでは、通常1列に有効なメールアドレスのみが含まれる特定の形式が求められます。

解決策:

  • CSVファイルに1つの列を設け、メールアドレスというラベルを付け、有効なメールアドレスを入力してください。

  • 空白の行や不要な書式設定は避けてください。

  • ファイルを.csv形式で保存し、再度アップロードをお試しください。

 11. 保留中の招待に対するライセンス利用状況

問題点:

限定されたライセンス数(例:10)を購入し、10件の招待を送信済みですが、現在承認済みのユーザーは8名のみです。

補足説明:

8名のユーザーのみが招待を承認している場合でも、すべての10ライセンスが使用中とみなされます。Zohoは送信済みの招待ごとに1ライセンスを確保するためです。

理由:

この設計により、保留中のユーザーが後から招待を承認した場合でも、ライセンス上限を超えないようにしています。

解決策:

  • 保留中のユーザーのためにスロットを予約しておく必要がない場合は、招待を取り消すことで、そのライセンスを解放できます。

  • Hubの設定 > ユーザー > 管理から、ライセンスの割り当てを監視・管理してください。

  • さらにユーザーを追加する必要がある場合は、プランのアップグレードを検討し、追加ライセンスを取得してください。