1つのアプリにおいて複数のポータルを利用しています。Zoho Oneにアプリを追加する際に、1つのポータルのみを選択するように求められるのはなぜですか?

1つのアプリにおいて複数のポータルを利用しています。Zoho Oneにアプリを追加する際に、1つのポータルのみを選択するように求められるのはなぜですか?

原因

Zoho Oneで複数のポータルを同時に管理することはできないためです。このような問題が発生する状況としては、以下のような場合が考えられます。
  1. 統合型アプリ(複数の個別アプリをまとめて利用するアプリ)を複数利用しており、かつ、異なる統合型アプリに共通する個別アプリが含まれている状態で、Zoho Oneに対象の個別アプリを追加しようとしている
  2. アプリを個別に利用しており、かつ、並行して利用中の統合型アプリにも同じ個別アプリが含まれている状態で、Zoho Oneに対象の個別アプリを追加しようとしている


複数のポータルが作成されてしまう場合の具体例は、以下のとおりです。
Zoho People PlusとZoho Finance Plusという2つの統合型アプリを同時に利用しているとします。Zoho People PlusとZoho Finance Plusでは、どちらにもZoho ExpenseとZoho Payrollという個別アプリが含まれています。この状態で両方からZoho ExpenseとZoho Payrollにアクセスすると、それぞれのアプリに対して2つのポータルが作成されます。その後、Zoho Oneに登録すると、2つのポータルのうち、どちらをZoho Oneで利用するかを選択するよう求められます。 

解決方法

以下のいずれかを実施します。
  1. Zoho Oneを通じて管理したいポータルを選択し、Zoho Oneの管理画面から利用対象として追加します。Zoho Oneに追加しなかったポータルを利用する場合は、Zoho Oneからではなく個別アプリからアクセスします。
  2. Zoho Oneに、追加するはずではなかったポータルを追加してしまった場合は、サポート窓口(support@zohoone.com)にお問い合わせください。