(アプリ名)は(アプリ名)の有料プランのアカウントです。Zoho Oneにこのアカウントを関連付けるには、Zoho Oneアカウントをアップグレードしてください。

(アプリ名)は(アプリ名)の有料プランのアカウントです。Zoho Oneにこのアカウントを関連付けるには、Zoho Oneアカウントをアップグレードしてください。

説明

Zoho Oneの試用版アカウントを利用する際に、有料プランで利用中のアプリをZoho Oneに追加しようとすると、このエラーメッセージが表示されます。Zoho Oneの試用版アカウントにおいて、有料プランで利用中のアプリのデータを追加するには、Zoho Oneの有料プランにアップグレードする必要があります。

原因

有料プランで利用中のアプリの機能がZoho Oneの試用プランで利用できない場合、このエラーメッセージが表示されます。例をもとに説明します。川根さんはZoho Projectsの管理者であり、Zoho Projectsのプランをエンタープライズプランにアップグレードしました。アップグレード後、アカウントにユーザーを50人追加しました。この状態でZoho Projectsアカウントのメールアドレスを使用してZoho Oneの試用版アカウントに登録すると、Zoho Oneの初回設定時にZoho ProjectsをZoho Oneに追加するかどうか選択を促されます。しかし、Zoho Oneの試用プランで追加可能なユーザーは10人までであり、Zoho Projectsには50人のユーザーが追加されているため、追加するように選択してもZoho ProjectsのデータはZoho Oneに追加されません。この場合にZoho OneでZoho Projectsを開こうとすると、上記のエラーメッセージが表示されます。

解決方法

Zoho Oneの試用版アカウントで利用するアプリの設定において、有料プランで利用中のアプリを追加するには、Zoho Oneの有料プランにアップグレードする必要があります。Zoho Oneのプランをアップグレードし、有料プランで利用中のアプリを設定に追加するには、以下の手順を実施します。
  1. 設定後、画面左側のメニューから[Directory]をクリックします。
  2. 画面左側のメニューから[アプリケーション]に移動して、対象の有料プランで利用中のアプリをクリックします。
  3. [アクセス申請]をクリックし、表示されるポップアップ画面で[アップグレードする]をクリックします。Zoho Storeの画面に移動します。
  4. Zoho Oneの試用プランをいずれかの有料プランにアップグレードします。
アップグレードした後、Zoho Oneの画面に移動します。有料プランで利用中のアプリが、Zoho Oneで利用するアプリの設定に追加されます。